#debian-ctte Meeting

Meeting started by Emperor at 08:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (Emperor, 08:00:47)
  2. Review previous actions (Emperor, 08:06:50)
  3. #1065416: linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (Emperor, 08:11:24)
    1. ACTION: tumbleweed to become moderator of #1065416 (Emperor, 08:15:53)
    2. ACTION: tumbleweed to summarize state of parties' requirements for #1065416 (Emperor, 08:16:02)

  4. Bug #1084924: The system-log-daemon virtual package (Emperor, 08:16:20)
    1. ACTION: spwhitton to add their suggestion to #1084924 (Emperor, 08:22:09)
    2. AGREED: we need someone to act as moderator for #1084924 (Emperor, 08:22:33)

  5. Recruitment (Emperor, 08:29:05)
    1. ACTION: helmut to talk about recruitment in Toulouse (Emperor, 08:36:26)
    2. ACTION: spwhitton to ping the person who said they'd nominate themself (Emperor, 08:36:45)

  6. AOB (Emperor, 08:37:01)


Meeting ended at 08:44:11 UTC (full logs).

Action items

  1. tumbleweed to become moderator of #1065416
  2. tumbleweed to summarize state of parties' requirements for #1065416
  3. spwhitton to add their suggestion to #1084924
  4. helmut to talk about recruitment in Toulouse
  5. spwhitton to ping the person who said they'd nominate themself


Action items, by person

  1. helmut
    1. helmut to talk about recruitment in Toulouse
  2. spwhitton
    1. spwhitton to add their suggestion to #1084924
    2. spwhitton to ping the person who said they'd nominate themself
  3. UNASSIGNED
    1. tumbleweed to become moderator of #1065416
    2. tumbleweed to summarize state of parties' requirements for #1065416


People present (lines said)

  1. Emperor (49)
  2. spwhitton (28)
  3. helmut (19)
  4. roehling (5)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.