#debian-ctte Meeting

Meeting started by Emperor at 09:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (Emperor, 09:00:18)
  2. Review previous meeting's actions (Emperor, 09:04:10)
  3. Bug #1106402: dpkg-source, native source package format with non-native version (Emperor, 09:05:09)
    1. ACTION: roehling to ask the dpkg maintainer about an upload to fix #1106402 (Emperor, 09:08:49)

  4. Bug #1113774: Disabling -fcf-protection in sudo for bookworm (Emperor, 09:09:09)
  5. Recruitment (Emperor, 09:11:39)
    1. ACTION: Emperor to run recruitment vote (Emperor, 09:19:31)

  6. AOB (Emperor, 09:19:44)


Meeting ended at 09:25:09 UTC (full logs).

Action items

  1. roehling to ask the dpkg maintainer about an upload to fix #1106402
  2. Emperor to run recruitment vote


Action items, by person

  1. Emperor
    1. Emperor to run recruitment vote
  2. roehling
    1. roehling to ask the dpkg maintainer about an upload to fix #1106402


People present (lines said)

  1. Emperor (27)
  2. Myon (7)
  3. helmut (5)
  4. roehling (3)
  5. MeetBot (2)
  6. tumblingweed (1)


Generated by MeetBot 0.1.4.