#debian-dpl Meeting

Meeting started by zack at 17:59:35 UTC (full logs).

Meeting summary

    1. ACTION: zack to give feedback to press team for the cloud press release (zack, 18:03:31)
    2. ACTION: zack to contact debconf-team to draft a "job description" for delegation (zack, 18:04:15)
    3. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (zack, 18:04:54)
    4. ACTION: moray to check with debconf team how/if to deal with debconf invited talks (moray, 18:07:07)
    5. http://lists.alioth.debian.org/mailman/listinfo/debian-sponsors-discuss (bgupta, 18:09:28)
    6. ACTION: zack and moray to followup to bgupta 's (great!) introductory mail on -sponsors-discuss (zack, 18:10:12)
    7. ACTION: bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark (bgupta, 18:14:14)
    8. ACTION: invite candidates to participate into #debian-dpl activities (as soon soon they are known) (zack, 18:19:01)
    9. ACTION: Diziet Make progress on inbound trademark policy (Diziet, 18:20:33)
    10. ACTION: bgupta to ping mishi one week from today, if we haven't heard back (bgupta, 18:22:35)
    11. AGREED: next meeting date -d @1363107600 (March 12), usual time (zack, 18:29:57)


Meeting ended at 18:32:50 UTC (full logs).

Action items

  1. zack to give feedback to press team for the cloud press release
  2. zack to contact debconf-team to draft a "job description" for delegation
  3. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
  4. moray to check with debconf team how/if to deal with debconf invited talks
  5. zack and moray to followup to bgupta 's (great!) introductory mail on -sponsors-discuss
  6. bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark
  7. invite candidates to participate into #debian-dpl activities (as soon soon they are known)
  8. Diziet Make progress on inbound trademark policy
  9. bgupta to ping mishi one week from today, if we haven't heard back


Action items, by person

  1. bgupta
    1. zack and moray to followup to bgupta 's (great!) introductory mail on -sponsors-discuss
    2. bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark
    3. bgupta to ping mishi one week from today, if we haven't heard back
  2. Diziet
    1. Diziet Make progress on inbound trademark policy
  3. moray
    1. moray to check with debconf team how/if to deal with debconf invited talks
    2. zack and moray to followup to bgupta 's (great!) introductory mail on -sponsors-discuss
  4. zack
    1. zack to give feedback to press team for the cloud press release
    2. zack to contact debconf-team to draft a "job description" for delegation
    3. zack and moray to followup to bgupta 's (great!) introductory mail on -sponsors-discuss
  5. UNASSIGNED
    1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
    2. invite candidates to participate into #debian-dpl activities (as soon soon they are known)


People present (lines said)

  1. zack (78)
  2. bgupta (12)
  3. paultag (11)
  4. nhandler (9)
  5. moray (7)
  6. MeetBot (5)
  7. Diziet (4)
  8. Maulkin (1)


Generated by MeetBot 0.1.4.