#debian-dpl Meeting

Meeting started by lucas at 16:59:39 UTC (full logs).

Meeting summary

  1. roll all (lucas, 16:59:51)
  2. next meeting (lucas, 17:04:53)
    1. AGREED: next meeting [2013-05-28 Tue 17:00] (date -d @1369760400) (lucas, 17:06:08)

  3. action items from last meeting (lucas, 17:06:21)
    1. http://bits.debian.org/2013/04/dc13-fundraising.html (lucas, 17:07:10)
    2. ACTION: lucas to finish work on bits.d.o delegation (lucas, 17:07:43)
    3. ACTION: bgupta to flesh out debian-sponsors wiki, and ping list again to share (lucas, 17:07:53)
    4. ACTION: bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo (lucas, 17:08:29)
    5. ACTION: bgupta investigate full madrid costs (lucas, 17:11:24)
    6. ACTION: zack to answer on -cloud@ about general philosophical statements from Debian (lucas, 17:11:31)
    7. ACTION: bgupta to move list of ideas to wiki and go through end of campaign's discussions -- http://wiki.debian.org/Teams/DPL/campaignideas (lucas, 17:17:44)
    8. ACTION: lucas update organization web page to add " (delegate)" and send email about current known+active delegations (lucas, 17:29:40)
    9. ACTION: moray to propose a more detailed process about the teams survey (lucas, 17:32:40)
    10. ACTION: moray to initiate work on paths into the project (lucas, 17:34:59)
    11. ACTION: paultag do ics automailer (lucas, 17:38:19)
    12. ACTION: Diziet make progress on inbound trademark policy (lucas, 17:38:24)

  4. New topics (lucas, 17:38:43)
  5. ** Help sought to review package name and description for DVD support libraries installer (= review maintainers proposals, make sure they meet SFLC's recommandations) (lucas, 17:38:51)
  6. ** default init in Debian: move decision to TC? (lucas, 17:41:34)
  7. ** Help sought: improve donations "infrastructure" (see http://lists.alioth.debian.org/pipermail/debian-sponsors-discuss/Week-of-Mon-20130506/000029.html and (lucas, 17:50:17)
    1. AGREED: need to look into paypal donations, into improving donate page (donation form?). inspire from dc13 matching fund (lucas, 17:59:36)

  8. ** Perhaps mention thoughts to make TM team a delegation and grow team due to fact number of trademark@debian.org emails has grown by an order of magnitude since 2012. (lucas, 18:00:00)
  9. Q from bgupta to the room: Is there policies and procedures in place for how delegations work specifically, e.g. - How often delegations must report to DPL, etc? (Looking for more granular info than in constitution) (lucas, 18:06:38)
  10. Propose (if not already happening) that DPL reaches out our TOs (SPI, FFIS, and ??) and see if they have any concerns, and start dialog about addressing any Debian may have. (lucas, 18:12:46)
  11. ** Does anyone know is FFIS can register domains on Debian's behalf and/or can we get a full list of "domain domains", and what TO holds them? (lucas, 18:20:13)
    1. ACTION: bgupta to investigate domain held by Debian with dsa, hostmaster@spi, auditor@ (lucas, 18:25:09)


Meeting ended at 18:34:28 UTC (full logs).

Action items

  1. lucas to finish work on bits.d.o delegation
  2. bgupta to flesh out debian-sponsors wiki, and ping list again to share
  3. bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo
  4. bgupta investigate full madrid costs
  5. zack to answer on -cloud@ about general philosophical statements from Debian
  6. bgupta to move list of ideas to wiki and go through end of campaign's discussions -- http://wiki.debian.org/Teams/DPL/campaignideas
  7. lucas update organization web page to add " (delegate)" and send email about current known+active delegations
  8. moray to propose a more detailed process about the teams survey
  9. moray to initiate work on paths into the project
  10. paultag do ics automailer
  11. Diziet make progress on inbound trademark policy
  12. bgupta to investigate domain held by Debian with dsa, hostmaster@spi, auditor@


Action items, by person

  1. bgupta
    1. bgupta to flesh out debian-sponsors wiki, and ping list again to share
    2. bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo
    3. bgupta investigate full madrid costs
    4. bgupta to move list of ideas to wiki and go through end of campaign's discussions -- http://wiki.debian.org/Teams/DPL/campaignideas
    5. bgupta to investigate domain held by Debian with dsa, hostmaster@spi, auditor@
  2. lucas
    1. lucas to finish work on bits.d.o delegation
    2. lucas update organization web page to add " (delegate)" and send email about current known+active delegations
  3. moray
    1. moray to propose a more detailed process about the teams survey
    2. moray to initiate work on paths into the project
  4. UNASSIGNED
    1. zack to answer on -cloud@ about general philosophical statements from Debian
    2. paultag do ics automailer
    3. Diziet make progress on inbound trademark policy


People present (lines said)

  1. lucas (164)
  2. moray (96)
  3. bgupta (43)
  4. nhandler (14)
  5. Ganneff (7)
  6. Maulkin (5)
  7. MeetBot (2)
  8. taffit (2)
  9. KGB-2 (1)
  10. algernon (1)
  11. wookey (1)


Generated by MeetBot 0.1.4.