#debian-edu Meeting

Meeting started by h01ger at 19:01:31 UTC (full logs).

Meeting summary

  1. everybody says hi - h01ger suggests a basically free flowing meeting, where we can talk about remaining blockers and work on them :-) (h01ger, 19:02:12)
    1. http://tinyurl.com/edulenny-releaseview-1 (h01ger, 19:02:39)
    2. http://wiki.debian.org/DebianEdu/Meeting has a agenda now (h01ger, 19:06:05)

  2. who writes summary? (h01ger, 19:06:16)
  3. 2. who writes summary? (h01ger, 19:06:22)
    1. vagrantc will write summary \o/ (h01ger, 19:09:30)

  4. 3. lenny status: http://tinyurl.com/edulenny-releaseview-1 (h01ger, 19:09:52)
  5. 3.1 lenny status: #1376: Removable media (like usb sticks) inserted into ltsp server show up on ltsp clients (h01ger, 19:10:06)
  6. 3.2 1383: usernames are caseinsensitive during login (h01ger, 19:13:09)
    1. still waiting for the maintainer upload scheduled for this weekend (h01ger, 19:13:26)
    2. http://qa.debian.org/developer.php?login=adejong@debian.org says its there \o/ (h01ger, 19:15:30)
    3. http://release.debian.org/proposed-updates/stable_diffs/nss-ldapd_0.6.7.2.debdiff has the debdiff \o/ (h01ger, 19:16:03)
    4. vagrantc will try to do an upload of nss-ldapd 0.6.7.2~edu1 to our archive (h01ger, 19:18:28)

  7. 3.3 lenny status: #1398: DHCP server stops unexpectedly after less then 24 hours (h01ger, 19:18:51)
    1. debalance will try peres patch and report back (h01ger, 19:21:17)

  8. 3.4 lenny status: #1404: Gnash are filling up .xsession-errors (h01ger, 19:22:04)
    1. debian bug has a patch which was approved by SRM. h01ger will upload to s-p-u (h01ger, 19:22:29)
    2. (with maintainer approval) (h01ger, 19:22:40)
    3. http://people.skolelinux.org/~pere/debian/packages/lenny/ (pere, 19:23:20)

  9. 3.5 lenny status: #1370: sound should work on thin clients (h01ger, 19:25:44)
    1. 1370 still needs attention (h01ger, 19:40:46)

  10. 3.6 lenny status: #1407: Package education-workstation not installed on workstation profile (h01ger, 19:41:06)
  11. 4. alpha2 news+issues (h01ger, 19:42:38)
  12. 5. rc1 for xmas or new years eve? (h01ger, 19:47:55)
    1. maybe for new years eve indeed: except for 1370 all p2 bugs are being well worked on. sometime between alpha2 and rc1 should be given, also to write a nice announcement, motivating testers (h01ger, 19:48:47)

  13. 6. any other business? (h01ger, 19:50:27)
    1. <pere> is the translation status for the installation and documentation good? when we are getting close to release, we should poke translators again and give them a deadline. we should also make sure someone did a norwegian bokmål and nynorsk installation, as well as german, french and spanish. (h01ger, 19:52:06)

  14. 7. next meeting (h01ger, 19:54:49)
    1. AGREED: next meeting, tuesday 29th of decembre, 20 UTC / 19 CET (h01ger, 19:56:55)
    2. AGREED: corrected: next meeting, tuesday 29th of decembre, 19 UTC / 20 CET (h01ger, 19:57:47)


Meeting ended at 20:00:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (92)
  2. pere (82)
  3. vagrantc (21)
  4. debalance (18)
  5. f1ash (3)
  6. MeetBot (2)
  7. jever (2)
  8. debalance_ (2)
  9. janr (1)


Generated by MeetBot 0.1.4.