#debian-games Meeting

Meeting started by arand at 09:59:05 UTC (full logs).

Meeting summary

  1. Introductions (arand, 10:00:08)
  2. Action items from last meeting (arand, 10:07:49)
    1. http://meetbot.debian.net/debian-games/2011/debian-games.2011-08-07-11.59.html (arand, 10:08:06)
    2. FHS/LSB infrastructure has been down due to the kernel.org intrusion, so pabs did not investigate lintian warnings about /usr/games (pabs, 10:09:39)
    3. item #2, this is regarding the usegae of "games" in paths, for example /usr/lib/games instead of /usr/lib (arand, 10:12:39)
    4. the decision on depracation is not final (arand, 10:13:26)
    5. #3 commit acces to all DDs, alioth issues? (arand, 10:18:14)
    6. ACTION: arand to contact alioth about giving all DDs commit acces. (arand, 10:21:52)
    7. #4 SynrG to talk to debian-women who have recently had a series of successful meetings to expand membership. looks like the meeting would be mostly social/indoctrination, not technical (arand, 10:22:42)
    8. http://wiki.debian.org/IRC/debian-meeting (pabs, 10:23:17)
    9. ACTION: pabs to organise a games team public meeting with http://wiki.debian.org/IRC/debian-meeting (pabs, 10:26:12)
    10. #5 next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft (arand, 10:26:51)
    11. arand forgot to use pleft this time around, should be attempted next meeting (arand, 10:27:49)
    12. ACTION: next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft (arand, 10:28:03)
    13. #6 How to package a game if it depends on unstable/unreleased versions of non-standard libraries? (arand, 10:29:06)
    14. one should contact dependency devs and talk to them (arand, 10:29:20)
    15. ACTION: arand to should contact dependency devs and talk to them about games depending on unstable/unreleased versions of non-standard libraries (arand, 10:35:08)

  3. (arand, 10:40:42)
  4. New members, recruiting, advertising, experiences? (arand, 10:40:50)
    1. http://meetbot.debian.net/debian-games/2011/debian-games.2011-03-18-21.09.html (arand, 10:43:36)
    2. pabs and others did some watching various lists and handholding folks into the team. it worked well but required a lot of effort (pabs, 10:44:23)
    3. eventually I stopped doing it due to there being so many games RFS mails (pabs, 10:45:09)
    4. Zhenech did ping all inactive members of pkg-games but got no replies at all (IIRC) (pabs, 10:45:45)
    5. IDEA: swap the next meeting for one of these: wiki.debian.org/Games/Parties (arand, 10:48:38)
    6. IDEA: Games Party topic: screenshots of games (arand, 10:53:27)
    7. ACTION: ask around if anyone wants t organise a Debian Games Team screenshotting party. (arand, 11:00:32)
    8. ACTION: aand to organise a Debian Games Team screenshotting party. (arand, 11:02:40)
    9. IDEA: organise something for upcoming conferences talk/BOF/workshop/party, focus on games being FUN :) (arand, 11:15:07)
    10. https://lists.fosdem.org/pipermail/fosdem/2011-November/001345.html (luk, 11:16:15)
    11. https://lists.fosdem.org/pipermail/fosdem/2011-November/001345.html (luk, 11:16:48)
    12. there is a 'Open Source Game Development' developer room at Fosdem (pabs, 11:16:52)

  5. Wheezy Roadmap (arand, 11:20:18)
    1. ttp://meetbot.debian.net/debian-games/2011/debian-games.2011-03-18-21.09.html (arand, 11:20:30)
    2. http://meetbot.debian.net/debian-games/2011/debian-games.2011-03-18-21.09.html (arand, 11:20:40)
    3. IDEA: Use opengles (arand, 11:22:44)
    4. IDEA: xz compression (arand, 11:22:55)
    5. SDL 1.3 around June may be too late for Wheezy (arand, 11:27:08)
    6. AGREED: SDL 1.3 as default for Wheezy (arand, 11:38:36)
    7. IDEA: use gnome games menu sections (arand, 11:44:02)
    8. GNOME 3 shell menu icons are ugly due to scaling, we need to create SVG or large PNG icons (pabs, 11:51:55)
    9. IDEA: start a wiki page with the Wheezy roadmap (arand, 11:53:49)
    10. ACTION: arand to create a wiki page Games/Wheezy (arand, 11:55:05)

  6. Sponsorship (arand, 11:58:28)
    1. IDEA: Better integration debexpo <-> sponsors/queue (use reviews; make/request a "games" filter on debexpo?) (arand, 11:58:48)
    2. IDEA: Replace Games/Sponsor/Queue with PET? (arand, 11:58:56)
    3. queue seems to work ok, no strong opinions on either idea (arand, 12:11:03)

  7. PlayDeb (arand, 12:11:31)
    1. IDEA: Push new packages and package updates there? (arand, 12:11:50)
    2. IDEA: Integration of playdeb packages into Debian? (arand, 12:11:57)
    3. IDEA: Integration of playdeb people into DGT? (arand, 12:12:03)
    4. pabs had success pushing one warzone2100 version into playdeb, but they still forked the package in unnecessary ways (pabs, 12:12:24)
    5. playdeb has some games that are not in Debian (pabs, 12:13:09)
    6. http://www.playdeb.net/about/ (pabs, 12:22:34)
    7. http://www.playdeb.net/about/ (pabs, 12:22:56)

  8. Next Meeting (arand, 12:30:35)
    1. no takers for organising the next meeting, keep a look out for anyone interested (arand, 12:39:40)


Meeting ended at 12:40:44 UTC (full logs).

Action items

  1. arand to contact alioth about giving all DDs commit acces.
  2. pabs to organise a games team public meeting with http://wiki.debian.org/IRC/debian-meeting
  3. next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft
  4. arand to should contact dependency devs and talk to them about games depending on unstable/unreleased versions of non-standard libraries
  5. ask around if anyone wants t organise a Debian Games Team screenshotting party.
  6. aand to organise a Debian Games Team screenshotting party.
  7. arand to create a wiki page Games/Wheezy


Action items, by person

  1. arand
    1. arand to contact alioth about giving all DDs commit acces.
    2. arand to should contact dependency devs and talk to them about games depending on unstable/unreleased versions of non-standard libraries
    3. arand to create a wiki page Games/Wheezy
  2. pabs
    1. pabs to organise a games team public meeting with http://wiki.debian.org/IRC/debian-meeting
  3. UNASSIGNED
    1. next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft
    2. ask around if anyone wants t organise a Debian Games Team screenshotting party.
    3. aand to organise a Debian Games Team screenshotting party.


People present (lines said)

  1. arand (144)
  2. pabs (95)
  3. sam (46)
  4. mase (37)
  5. helmut (30)
  6. luk (27)
  7. BigMc (16)
  8. SynrG (13)
  9. rey_ (9)
  10. benonsoftware (5)
  11. ansgar (4)
  12. RainCT (3)
  13. Fuddl (3)
  14. ol (3)
  15. MeetBot (2)
  16. Marcon (2)


Generated by MeetBot 0.1.4.