#debian-games Meeting

Meeting started by apo at 12:07:46 UTC (full logs).

Meeting summary

  1. Introduction (apo, 12:08:11)
  2. New member recruitment (apo, 12:15:19)
    1. ACTION: mongrol take an action to audit potential sites to promote on, and knock up (apo, 12:31:49)
    2. ACTION: mongrol will take an action to audit potential sites to promote on and knock up a promotion draft (apo, 12:32:53)
    3. encourage upstream to package their games for debian (apo, 12:33:39)
    4. does the team needs a coordinator who steers the team? (apo, 12:38:33)
    5. IDEA: we might want to coordinate ourselves with the welcoming team (apo, 12:45:42)
    6. ACTION: apo helps with reviewing team maintained packages (apo, 12:49:43)
    7. use an issue tracker or wiki page to coordinate tasks within the team (apo, 12:57:32)
    8. ACTION: mongrol investigates if a issue tracker is useful for team, team DDs support him where necessary (apo, 13:01:25)

  3. Release goal for Jessie (apo, 13:03:00)
    1. move as much packages as possible to xdg base directory standard (apo, 13:06:21)
    2. https://wiki.debian.org/OpenRating (SynrG, 13:09:35)
    3. AGREED: Release goal for Jessie 1: Add screenshots, debtags, desktop and menu files to all team maintained packages (apo, 13:12:01)
    4. ACTION: Miriam finds out how we can easily track packages without desktop and menu files (apo, 13:14:15)
    5. ACTION: Sicness writes a script to analyse which packages need desktop and menu files (apo, 13:21:33)
    6. we need to investigate how we can track our release goal for jessie (PET, wiki etc.), no volunteers yet (apo, 13:31:50)
    7. IDEA: add a new lintian check for our release goal (apo, 13:32:17)

  4. Debian Games Pure Blend (apo, 13:35:40)
    1. http://blends.alioth.debian.org/games/tasks/simulation Games Blend main page (apo, 13:36:09)
    2. ACTION: apo works on the Debian Blends Pure Blend and reports back to the mailing list (apo, 13:55:39)
    3. ACTION: SynrG provides assistance for all Blend and live image related questions (apo, 13:56:17)

  5. Next meeting (apo, 13:56:55)


Meeting ended at 14:03:06 UTC (full logs).

Action items

  1. mongrol take an action to audit potential sites to promote on, and knock up
  2. mongrol will take an action to audit potential sites to promote on and knock up a promotion draft
  3. apo helps with reviewing team maintained packages
  4. mongrol investigates if a issue tracker is useful for team, team DDs support him where necessary
  5. Miriam finds out how we can easily track packages without desktop and menu files
  6. Sicness writes a script to analyse which packages need desktop and menu files
  7. apo works on the Debian Blends Pure Blend and reports back to the mailing list
  8. SynrG provides assistance for all Blend and live image related questions


Action items, by person

  1. apo
    1. apo helps with reviewing team maintained packages
    2. apo works on the Debian Blends Pure Blend and reports back to the mailing list
  2. mongrol
    1. mongrol take an action to audit potential sites to promote on, and knock up
    2. mongrol will take an action to audit potential sites to promote on and knock up a promotion draft
    3. mongrol investigates if a issue tracker is useful for team, team DDs support him where necessary
  3. Sicness
    1. Sicness writes a script to analyse which packages need desktop and menu files
  4. SynrG
    1. SynrG provides assistance for all Blend and live image related questions


People present (lines said)

  1. Baby (121)
  2. apo (89)
  3. bdefreese (62)
  4. mongrol (41)
  5. ansgar (23)
  6. SynrG (18)
  7. debianer_ (18)
  8. Calinou (16)
  9. Sicness (15)
  10. Zhenech (14)
  11. arand (9)
  12. Rhonda (7)
  13. pabs (6)
  14. berenm (6)
  15. MeetBot (4)
  16. Nemoder (3)
  17. Clint (2)
  18. captnfab (2)


Generated by MeetBot 0.1.4.