#debian-kernel Meeting

Meeting started by carnil at 19:01:43 UTC (full logs).

Meeting summary

  1. #1063754 - fat-modules: SD corruption upon opening file on Linux desktop (carnil, 19:03:28)
    1. ACTION: bwh will complete the test for the issue and reply to the reporter. (carnil, 19:05:58)

  2. #1076372 - Corruption of Longsys/Lexar NM790 NVMe drive with Linux 6.5+ (carnil, 19:07:05)
  3. #1082647 - copy_exec: [regression] ignores trailing slash, installs file as directory name (carnil, 19:09:30)
    1. ACTION: bwh intends to restore and document the old behaviour for copy_exec (see bug log for details) (carnil, 19:11:35)
    2. ACTION: Update bug metadata to reflect the issue is going to be handled as well in trixie/unstable (carnil, 19:12:37)

  4. #1076483, #1081705 - Warning "scheduling while atomic" in intel_thermal driver with Linux 6.9+ and RT (carnil, 19:13:19)
    1. ACTION: carnil pings ukleinek to check with him on possible further investigation of the #1076483 bug. Otherwise wait for the RT maintainers to reply on the upstream thread (carnil, 19:17:57)

  5. #1082081 - Performance issues on VM (virtio) (carnil, 19:18:12)
  6. #1041484 - kernel: hpet_acpi_add: no address or irqs in _CRS (carnil, 19:25:38)
  7. #1082001 - linux-image-6.1.0-25-amd64: TOMOYO LSM rejects execveat(AT_EMPTY_PATH) inside chroot (carnil, 19:26:47)
    1. ACTION: update version metadata to reflect not only 6.1.y is affected, wait for repoter to make an upstream report (carnil, 19:29:28)

  8. #1081833 - linux-image-6.1.0-25-amd64: regression on linux-image-6.1.0-25.amd64 regular cracks in HDMI sound during playback - 6.1.0-23 works. (carnil, 19:29:50)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1081833#42 (carnil, 19:30:16)
    2. ACTION: carnil brings #1081833 regression to upstream's attention (carnil, 19:33:56)

  9. #1082611 - linux-headers-amd64-6.10 and linux-image-amd64-6.10 ? (carnil, 19:34:17)
    1. ACTION: bwh looks for similar report to merge with #1082611 (carnil, 19:35:53)
    2. AGREED: #1082611 issue is wishlist and we tend to mark it wontfix (no change planned for implementing requested support) (carnil, 19:36:55)

  10. #1081826 - linux-libc-dev ships header files not needed for 99% of it's users (carnil, 19:37:33)
  11. #1082296 - linux [amd64]: Enable CONFIG_ADDRESS_MASKING (carnil, 19:38:02)
  12. #1081836 - linux-image-6.10.9-1-arm64: Please enable drivers for am64 hummingboard-t (carnil, 19:40:36)
  13. #894906 - linux-cpupower: provide a systemd service and a default config file (carnil, 19:41:56)
  14. Move 6.11.y to unstable? (carnil, 19:43:53)
  15. AOB? (carnil, 19:46:24)


Meeting ended at 19:49:01 UTC (full logs).

Action items

  1. bwh will complete the test for the issue and reply to the reporter.
  2. bwh intends to restore and document the old behaviour for copy_exec (see bug log for details)
  3. Update bug metadata to reflect the issue is going to be handled as well in trixie/unstable
  4. carnil pings ukleinek to check with him on possible further investigation of the #1076483 bug. Otherwise wait for the RT maintainers to reply on the upstream thread
  5. update version metadata to reflect not only 6.1.y is affected, wait for repoter to make an upstream report
  6. carnil brings #1081833 regression to upstream's attention
  7. bwh looks for similar report to merge with #1082611


Action items, by person

  1. bwh
    1. bwh will complete the test for the issue and reply to the reporter.
    2. bwh intends to restore and document the old behaviour for copy_exec (see bug log for details)
    3. bwh looks for similar report to merge with #1082611
  2. carnil
    1. carnil pings ukleinek to check with him on possible further investigation of the #1076483 bug. Otherwise wait for the RT maintainers to reply on the upstream thread
    2. carnil brings #1081833 regression to upstream's attention
  3. UNASSIGNED
    1. Update bug metadata to reflect the issue is going to be handled as well in trixie/unstable
    2. update version metadata to reflect not only 6.1.y is affected, wait for repoter to make an upstream report


People present (lines said)

  1. carnil (93)
  2. bwh (39)
  3. MeetBot (3)


Generated by MeetBot 0.1.4.