#debian-kernel Meeting

Meeting started by waldi at 19:01:09 UTC (full logs).

Meeting summary

  1. #1084820, #1084791 (waldi, 19:05:22)
    1. ACTION: bwh will propose removal of firmware-realtek-rtl8723cs-bt and add necessary conflicts/replaces in firmware-realtek (bwh, 19:08:24)

  2. #1064795 - iproute2: installs same filename to both bin and sbin (waldi, 19:08:42)
  3. #1084232 (waldi, 19:13:16)
    1. ACTION: bwh will start discussion with plymouth maintainers about conditional inclusion of graphics drivers in initramfs (bwh, 19:20:19)

  4. !1159 (waldi, 19:22:38)
    1. ACTION: waldi to comment on !1159 (waldi, 19:33:13)

  5. AOB (waldi, 19:33:39)


Meeting ended at 19:36:26 UTC (full logs).

Action items

  1. bwh will propose removal of firmware-realtek-rtl8723cs-bt and add necessary conflicts/replaces in firmware-realtek
  2. bwh will start discussion with plymouth maintainers about conditional inclusion of graphics drivers in initramfs
  3. waldi to comment on !1159


Action items, by person

  1. bwh
    1. bwh will propose removal of firmware-realtek-rtl8723cs-bt and add necessary conflicts/replaces in firmware-realtek
    2. bwh will start discussion with plymouth maintainers about conditional inclusion of graphics drivers in initramfs
  2. waldi
    1. waldi to comment on !1159


People present (lines said)

  1. bwh (32)
  2. waldi (31)
  3. KGB (7)
  4. MeetBot (3)
  5. carnil (0)


Generated by MeetBot 0.1.4.