#debian-kernel Meeting

Meeting started by ukleinek at 20:00:04 UTC (full logs).

Meeting summary

  1. #1120534 (ukleinek, 20:01:03)
  2. #1112627 (ukleinek, 20:01:46)
    1. ACTION: carnil proposes to keep iommu disabled without further action for #1112627 (ukleinek, 20:04:34)

  3. #1114884 (ukleinek, 20:04:40)
    1. ACTION: ukleinek retitles #1114884 to make the subject match the problem (ukleinek, 20:05:33)
    2. ACTION: ukleinek follows up on #1114884, asks for a bisect and explains how to reload the drivers (ukleinek, 20:09:17)

  4. #1118437 (ukleinek, 20:09:25)
  5. #1118762 (ukleinek, 20:09:57)
    1. ACTION: carnil looks into the logs provided in #1118762 (ukleinek, 20:16:17)

  6. #1120554 (ukleinek, 20:16:22)
    1. ACTION: ukleinek contacts reporter of #1120554, asks if firmware is installed and a newer kernel can be tested (ukleinek, 20:19:44)

  7. #1116251 (ukleinek, 20:19:53)
  8. #1117959 (ukleinek, 20:20:29)
  9. #1118349 (ukleinek, 20:21:23)
    1. ACTION: ukleinek follows up on #1118349 (ukleinek, 20:23:10)

  10. #1119093 (ukleinek, 20:23:27)
  11. #1120058 (ukleinek, 20:23:53)
  12. #1120277 (ukleinek, 20:24:19)
  13. #1120280 (ukleinek, 20:24:37)
    1. ACTION: ukleinek asks reporter of #1120280 if the problem is reproducible without xen(?) and/or vhba (ukleinek, 20:35:18)

  14. #1120479 (ukleinek, 20:35:25)
    1. ACTION: carnil works on #1120479 (in combination to #1115613 and !1650) (ukleinek, 20:38:17)

  15. #1115613 (ukleinek, 20:38:23)
  16. #1119957 (ukleinek, 20:39:02)
  17. #1120421 (ukleinek, 20:41:37)
  18. AoB (ukleinek, 20:44:35)


Meeting ended at 20:47:12 UTC (full logs).

Action items

  1. carnil proposes to keep iommu disabled without further action for #1112627
  2. ukleinek retitles #1114884 to make the subject match the problem
  3. ukleinek follows up on #1114884, asks for a bisect and explains how to reload the drivers
  4. carnil looks into the logs provided in #1118762
  5. ukleinek contacts reporter of #1120554, asks if firmware is installed and a newer kernel can be tested
  6. ukleinek follows up on #1118349
  7. ukleinek asks reporter of #1120280 if the problem is reproducible without xen(?) and/or vhba
  8. carnil works on #1120479 (in combination to #1115613 and !1650)


Action items, by person

  1. carnil
    1. carnil proposes to keep iommu disabled without further action for #1112627
    2. carnil looks into the logs provided in #1118762
    3. carnil works on #1120479 (in combination to #1115613 and !1650)
  2. ukleinek
    1. ukleinek retitles #1114884 to make the subject match the problem
    2. ukleinek follows up on #1114884, asks for a bisect and explains how to reload the drivers
    3. ukleinek contacts reporter of #1120554, asks if firmware is installed and a newer kernel can be tested
    4. ukleinek follows up on #1118349
    5. ukleinek asks reporter of #1120280 if the problem is reproducible without xen(?) and/or vhba


People present (lines said)

  1. ukleinek (73)
  2. carnil (41)
  3. MeetBot (3)


Generated by MeetBot 0.1.4.