#debian-kernel Meeting

Meeting started by bwh at 19:00:40 UTC (full logs).

Meeting summary

  1. #1126671: (S, ) linux-image-6.17.13+deb13-amd64: Disconect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (bwh, 19:03:31)
    1. ACTION: bwh will look at #1126671 to work out what to do or ask next (bwh, 19:06:16)

  2. #1131558: (i, ) grub2-common: zz-update-grub should run update-grub after linux-binary removal, too (bwh, 19:06:36)
    1. AGREED: fix for #1131558 will be that linux-binary(-unsigned) will install under /usr/lib and linux-image will copy to /boot (bwh, 19:10:15)

  3. #1132130: (i, M) BUG: kernel NULL pointer dereference (bwh, 19:10:37)
  4. #1132814: (i, ) linux-source-6.19: please enable CONFIG_VIDEO_INTEL_IPU7 (bwh, 19:11:43)
    1. ACTION: carnil opens a MR enabling CONFIG_VIDEO_INTEL_IPU7 (to close #1132814) (carnil, 19:14:54)

  5. #1130926: (n, ) systemd powering hard disks down before reboot (bwh, 19:15:02)
    1. ACTION: bwh will close #1130926 with explanation of the intended change (bwh, 19:16:50)

  6. #1131025: (n, u+) linux-image-6.12.73+deb13-amd64: echo vfio-pci >driver_override does not work for DVB Adapter (bwh, 19:17:00)
    1. ACTION: carnil keeps an eye on #1131025 (make sure missing commits will be picked for 6.12.y stable series) (carnil, 19:20:36)

  7. #1132305: (n, +) hyperv-daemons is missing the fcopy daemon (bwh, 19:20:44)
  8. #1132343: (n, ) linux: broken wifi (with ath11k) after resuming from suspend (bwh, 19:23:07)
    1. ACTION: bwh will forward #1132343 to ath11k maintainers (bwh, 19:27:33)

  9. #1132796: (n, +) linux-kbuild is missing scripts/gen-btf.sh (bwh, 19:28:30)
  10. #1132816: (n, u) linux-image-rt-amd64: missing ip_tables.ko in linux-image-rt-amd64 (bwh, 19:30:47)
  11. #1131809: (S, ) dracut: ppc64el autopkgtest are flaky and take 7 hours per run (bwh, 19:37:29)
  12. #1132794: (n, ) dracut 110-8 breaks autopkgtest EFI boot images (bwh, 19:40:08)
  13. #1132448: (i, u) firmware-mediatek: Wifi perf degraded a lot after upgrade firmware-mediatek from 20250410-2 to 20260221-1~bpo13+1 and 20260309-1 (bwh, 19:41:24)
    1. ACTION: bwh will try a different sending address to contact the reporter of #1132448 (bwh, 19:45:36)

  14. Migration excuses (bwh, 19:45:52)
  15. New upstream versions (bwh, 19:49:44)
  16. Merge requests (bwh, 19:52:49)
  17. Any other business (bwh, 19:55:12)
    1. ACTION: bwh will chair next week (bwh, 20:00:48)


Meeting ended at 20:00:51 UTC (full logs).

Action items

  1. bwh will look at #1126671 to work out what to do or ask next
  2. carnil opens a MR enabling CONFIG_VIDEO_INTEL_IPU7 (to close #1132814)
  3. bwh will close #1130926 with explanation of the intended change
  4. carnil keeps an eye on #1131025 (make sure missing commits will be picked for 6.12.y stable series)
  5. bwh will forward #1132343 to ath11k maintainers
  6. bwh will try a different sending address to contact the reporter of #1132448
  7. bwh will chair next week


Action items, by person

  1. bwh
    1. bwh will look at #1126671 to work out what to do or ask next
    2. bwh will close #1130926 with explanation of the intended change
    3. bwh will forward #1132343 to ath11k maintainers
    4. bwh will try a different sending address to contact the reporter of #1132448
    5. bwh will chair next week
  2. carnil
    1. carnil opens a MR enabling CONFIG_VIDEO_INTEL_IPU7 (to close #1132814)
    2. carnil keeps an eye on #1131025 (make sure missing commits will be picked for 6.12.y stable series)


People present (lines said)

  1. bwh (74)
  2. carnil (52)
  3. MeetBot (2)
  4. tarzeau (1)


Generated by MeetBot 0.1.4.