#debian-kernel Meeting

Meeting started by carnil at 19:00:01 UTC (full logs).

Meeting summary

  1. #1126671: (S, ) linux-image-6.17.13+deb13-amd64: Disconect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (carnil, 19:04:16)
    1. ACTION: bwh intents to debug the issue in #1126671 and keeps the action on it (carnil, 19:05:42)

  2. #949020: (i, ) linux-image-5.5.0-rc5-amd64: Poweroff/suspend doesn't work in 5.5.0-rc5 (forwarded: r) (carnil, 19:06:00)
  3. #1106668: (i, M) Waking up from suspend to RAM reproducibly leads to a hard freeze (carnil, 19:07:03)
    1. ACTION: bwh will fix "forwarded: r" for https://lore.kernel.org/r/... (bwh, 19:07:03)

  4. #1108860: (i, u) linux-image-6.1.0-34-amd64: Wireguard fragmentation fails with VXLAN since kernel 6.1.0-34, causing network timeouts (forwarded: regressions) (carnil, 19:07:47)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1108860#90 hat actually (carnil, 19:10:01)
    2. ACTION: carnil followsup on #1108860 and includes again the required recipients + wireguard@lists.zx2c4.com and netdev list (carnil, 19:11:34)

  5. #1124075: (i, Ru) linux-image-6.17.12+deb14-amd64: Kernel Oops (GPF) in idempotent_init_module when loading lp module (merged with #1124463, #1126128, #1130365, #1133414, #1134565, #1134723, #1135533) (forwarded: lore.kernel.org) (carnil, 19:11:56)
  6. #1134599: (i, M) linux-image-6.19.11+deb13-amd64: kernel panic (carnil, 19:12:53)
  7. 1135235: (i, ) linux-image-6.19.13+deb14-amd64: Reoccuring host crash "Invalid SPTE change" with gaming win kvm/qemu guest and device passthrough (carnil, 19:13:22)
  8. #1135359: (i, ) linux-image-6.19.14+deb14-amd64: CONFIG_SND_SOC_SDCA_CLASS needs to be enabled for audio to work on 2026 Pantherlake platforms (carnil, 19:17:25)
    1. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1906 (carnil, 19:17:59)
    2. ACTION: yunseongkim[m] will update the MR (carnil, 19:19:32)
    3. ACTION: yunseongkim[m] will update the MR for #1135359 (carnil, 19:19:40)

  9. 1135527: (i, u) linux-image-6.1.0-45-amd64: probable borked netfilter patch / log spamming in bookworm release 6.1.170-1 (merged with #1135514) (forwarded: regressions) (carnil, 19:19:59)
  10. #1135599: (i, u) linux-image-6.1.0-45-amd64:suspend to disk causes lockup on laptop (merged with #1135637) (carnil, 19:21:26)
  11. #1119093: (n, +u) linux-image-6.16.3+deb13-amd64: UBSAN array-index-out-of-bounds in ath5k driver (carnil, 19:22:26)
  12. #1130114: (n, u+) Please enable usbio module in linux kernel >= 6.18 (merged with #1135682) (carnil, 19:24:18)
  13. #1131025: (n, u+) linux-image-6.12.73+deb13-amd64: echo vfio-pci >driver_override does not work for DVB Adapter (carnil, 19:25:00)
  14. #1132343: (n, u+) linux: broken wifi (with ath11k) after resuming from suspend (forwarded: ath11k) (carnil, 19:25:37)
  15. #1134242: (n, ) “nouveau: kernel rejected pushbuf: No such device” and “gsp: mmu fault queued” with NVIDIA PΛLiΤ GeForce GTX 1660 and xorg (carnil, 19:26:37)
    1. https://lore.kernel.org/all/?q=a:%22Md%20Ayquassar%22 doesn't find anything, so I guess it's accurate that no upstream reporting happend so far. (ukleinek, 19:28:10)

  16. #1135204: (n, ) linux-image-6.12.74 (bookworm-backports): cgroup2 corruption causes systemd failure (status=219/CGROUP) (carnil, 19:29:22)
    1. ACTION: bwh will ask for logs for #1135204 (bwh, 19:33:36)

  17. #1135248: (n, ) kernel configuration: request to enable support for Intel BE200 Wi-Fi 7 chip (carnil, 19:34:07)
  18. #1135354: (n, u) linux-image-7.0.3+deb14-amd64: Conexant SN6140: UCM returns EBUSY at cold boot, audio falls back to dummy output (carnil, 19:37:42)
    1. ACTION: forwards the report from #1135354 to upstream (carnil, 19:38:45)

  19. #1135574: (n, ) linux-image-6.12.85+deb13-amd64: builtin webcam broken on Dell Precision 5690 MTL (IPU6/IVSC, OVTI02E1; libcamera no sensor; VIDIOC_STREAMON link severed) (carnil, 19:39:18)
    1. ACTION: bwh will ask to test whether backport of 7.0.y fixes #1135574 when available (bwh, 19:45:56)

  20. #1135729: (n, ) Consider disabling CONFIG_CRYPTO_USER_API_* (carnil, 19:46:17)
    1. https://www.openwall.com/lists/oss-security/2026/05/06/5 (carnil, 19:46:45)

  21. #1135748: (n, M) linux-image-6.12.85+deb13-amd64: suspend to disk crashes after resume (carnil, 19:47:56)
    1. ACTION: bwh will mark #1135729 wontfix with explanation (bwh, 19:48:05)
    2. ACTION: yunseong to take a look at #1135748 (yunseongkim[m], 19:51:16)

  22. #1135313: (m, uM) Logspam: "AMD-Vi: Completion-Wait loop timed out" (carnil, 19:51:38)
  23. #1131898: (w, ) linux-base-6.19.8+deb14-amd64: Please set CONFIG_ASUS_ARMOURY=m (carnil, 19:52:33)
  24. #1131809: (S, ) dracut: ppc64el autopkgtest are flaky and take 7 hours per run (carnil, 19:54:04)
  25. #1135267: (S, ) fails to build from source due to pack_cis not in path (carnil, 19:55:17)
    1. ACTION: bwh will respond to #1135267 (bwh, 19:57:03)

  26. #1135141: (n, M) please be more careful with available disk space on /boot (carnil, 19:59:34)
  27. Migration excuses (carnil, 19:59:58)
  28. New upstream versions (carnil, 20:08:33)
    1. ACTION: bwh will update ktls-utils to 1.4.0 (bwh, 20:09:05)
    2. ACTION: bwh will update wireless-regdb (bwh, 20:12:57)

  29. Merge requests (carnil, 20:13:00)
  30. AoB? (carnil, 20:18:05)
    1. ACTION: bwh will chair next meeting on 2026-05-13 (carnil, 20:19:57)


Meeting ended at 20:20:44 UTC (full logs).

Action items

  1. bwh intents to debug the issue in #1126671 and keeps the action on it
  2. bwh will fix "forwarded: r" for https://lore.kernel.org/r/...
  3. carnil followsup on #1108860 and includes again the required recipients + wireguard@lists.zx2c4.com and netdev list
  4. yunseongkim[m] will update the MR
  5. yunseongkim[m] will update the MR for #1135359
  6. bwh will ask for logs for #1135204
  7. forwards the report from #1135354 to upstream
  8. bwh will ask to test whether backport of 7.0.y fixes #1135574 when available
  9. bwh will mark #1135729 wontfix with explanation
  10. yunseong to take a look at #1135748
  11. bwh will respond to #1135267
  12. bwh will update ktls-utils to 1.4.0
  13. bwh will update wireless-regdb
  14. bwh will chair next meeting on 2026-05-13


Action items, by person

  1. bwh
    1. bwh intents to debug the issue in #1126671 and keeps the action on it
    2. bwh will fix "forwarded: r" for https://lore.kernel.org/r/...
    3. bwh will ask for logs for #1135204
    4. bwh will ask to test whether backport of 7.0.y fixes #1135574 when available
    5. bwh will mark #1135729 wontfix with explanation
    6. bwh will respond to #1135267
    7. bwh will update ktls-utils to 1.4.0
    8. bwh will update wireless-regdb
    9. bwh will chair next meeting on 2026-05-13
  2. carnil
    1. carnil followsup on #1108860 and includes again the required recipients + wireguard@lists.zx2c4.com and netdev list
  3. yunseongkim[m]
    1. yunseongkim[m] will update the MR
    2. yunseongkim[m] will update the MR for #1135359
  4. UNASSIGNED
    1. forwards the report from #1135354 to upstream
    2. yunseong to take a look at #1135748


People present (lines said)

  1. carnil (163)
  2. bwh (54)
  3. ukleinek (48)
  4. waldi (13)
  5. yunseongkim[m] (5)
  6. MeetBot (3)
  7. aurel32 (3)
  8. KGB (2)
  9. cacin (2)
  10. santiago (1)


Generated by MeetBot 0.1.4.