#debian-kernel Meeting

Meeting started by carnil at 19:00:04 UTC (full logs).

Meeting summary

    1. https://salsa.debian.org/salsa-ci-team/pipeline/-/work_items/574 (bwh, 19:11:20)

  1. #1126671: (S, ) linux-image-6\.17\.13+deb13-amd64: Disconnect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (carnil, 19:13:03)
    1. ACTION: when timeslot available, either bwh or waldi will look into debugging #1126671 (carnil, 19:14:48)

  2. #1138242: (S, ) linux-image-6.12.90+deb13.1-riscv64-dbg and linux-image-6.12.90+deb13.1-s390x-dbg have an undeclared file conflict (carnil, 19:14:57)
    1. ACTION: bwh will investigate #1138242 to find which files don't depend on the ABI string (bwh, 19:17:08)

  3. #1130845: (i, uM) linux-image-6.18.12+deb13-amd64: kernel panic after plugging a 5 Bay USB Docking Station (DS-5R15) with BTRFS disks (carnil, 19:17:33)
  4. #1135235: (i, M) linux-image-6.19.13+deb14-amd64: Reoccuring host crash "Invalid SPTE change" with gaming win kvm/qemu guest and device passthrough (forwarded: lore.kernel.org) (carnil, 19:18:17)
    1. https://docs.kernel.org/dev-tools/kasan.html suggests that, and there are other boot parametesrs to influence the panic control and reporting (carnil, 19:21:42)
    2. ACTION: carnil will followup on the KASAN question from the reporter in #1135235 (carnil, 19:22:26)

  5. #1137107: (i, Mu) netfs local_bh_enable in hard IRQ via cachefiles read completion (merged with #1137105, #1137106) (carnil, 19:22:53)
  6. #1137142: (i, u) linux-image-amd64: Screen goes black dozen of seconds after resume from suspend state on ThinkPad T16 2023 (carnil, 19:25:27)
    1. ACTION: bwh ill search ML for similar reports to #1137142 (carnil, 19:26:41)

  7. #1137272: (i, M) linux-image-amd64: Missing sound on Lenovo x9-15 (and possibly other Lunar Lake laptops) (carnil, 19:26:54)
  8. #1138755: (i, ) Subject: amdgpu: RX 640 hangs right after VCE initialization on kernel 6.12 (i5-11400F, no iGPU) (carnil, 19:27:43)
  9. #1127588: (n, M) linux-image-6.18.9+deb14-amd64: Cannot hibernate after some time of work (carnil, 19:30:08)
    1. ACTION: bwh will follow up to #1127588 if waldi does not (bwh, 19:32:05)

  10. #1135748: (n, ) linux-image-6.12.85+deb13-amd64: suspend to disk crashes after resume (carnil, 19:32:26)
  11. #1136792: (n, M) linux-image-7.0.4+deb13-amd64: ipv6 temp addresses renew prematurely when removing interface (merged with #1136793) (carnil, 19:33:36)
  12. #1137275: (n, ) linux-image-7.0.7+deb13-amd64: No sound after update kernel to 7.0.7 (stable-backports) from 6.12.86, missed firmware-realtek (carnil, 19:34:10)
  13. #1137548: (n, MRu) linux-image-6.12.90+deb13-amd64: kernel NULL deref in cap_capable() during /proc/<pid>/stat read causes system hang via orphaned spinlock (carnil, 19:35:17)
  14. #1138033: (n, ) linux-image-7.1-loong64 dmesg has Call Trace Workqueue: events drm_fb_helper_damage_work [drm_kms_helper] (carnil, 19:37:34)
  15. #1011089: (n, M) nfs-utils: old configs /etc/default/nfs-* should have warnings (carnil, 19:39:00)
  16. #1131809: (S, ) dracut: ppc64el autopkgtest are flaky and take 7 hours per run (carnil, 19:44:52)
    1. ACTION: bwh will look into #1131809 (carnil, 19:45:46)

  17. #1095646: (i, ) dracut-core: Shipping /usr/lib/kernel/install.d/50-dracut.install causes two initrds to be installed on kernel postinst (carnil, 19:46:06)
    1. ACTION: bwh will follow up #1095646 (bwh, 19:46:47)

  18. #1100919: (n, ) Missing sysuser from 91tpm2-tss (carnil, 19:47:40)
  19. #1138644: (n, ) dracut: Move postinst.d and postrm.d into /usr/lib (carnil, 19:49:19)
  20. Migration excuses (carnil, 19:50:48)
  21. New upstream versions (carnil, 19:51:28)
  22. Merge requests (carnil, 19:52:59)
  23. AoB (carnil, 20:00:50)
    1. ACTION: bwh will chair next weeks meeting (carnil, 20:01:45)


Meeting ended at 20:02:03 UTC (full logs).

Action items

  1. when timeslot available, either bwh or waldi will look into debugging #1126671
  2. bwh will investigate #1138242 to find which files don't depend on the ABI string
  3. carnil will followup on the KASAN question from the reporter in #1135235
  4. bwh ill search ML for similar reports to #1137142
  5. bwh will follow up to #1127588 if waldi does not
  6. bwh will look into #1131809
  7. bwh will follow up #1095646
  8. bwh will chair next weeks meeting


Action items, by person

  1. bwh
    1. when timeslot available, either bwh or waldi will look into debugging #1126671
    2. bwh will investigate #1138242 to find which files don't depend on the ABI string
    3. bwh ill search ML for similar reports to #1137142
    4. bwh will follow up to #1127588 if waldi does not
    5. bwh will look into #1131809
    6. bwh will follow up #1095646
    7. bwh will chair next weeks meeting
  2. carnil
    1. carnil will followup on the KASAN question from the reporter in #1135235


People present (lines said)

  1. carnil (123)
  2. bwh (57)
  3. KGB (11)
  4. MeetBot (3)
  5. yunseongkim[m] (2)


Generated by MeetBot 0.1.4.