#debian-lts Meeting

Meeting started by el_cubano at 14:00:08 UTC (full logs).

Meeting summary

  1. Welcome (el_cubano, 14:00:19)
  2. Rollcall (el_cubano, 14:00:45)
  3. FD dispatch for first half of 2025 (el_cubano, 14:05:12)
  4. Extra hours transactions (el_cubano, 14:14:54)
  5. Being good neighbors w/ secteam (el_cubano, 14:20:59)
  6. AOB (el_cubano, 14:37:53)
    1. ACTION: santiago to check w/ wanna-build team about .buildinfo files (el_cubano, 14:51:54)

  7. Next meeting (el_cubano, 14:59:38)


Meeting ended at 15:01:00 UTC (full logs).

Action items

  1. santiago to check w/ wanna-build team about .buildinfo files


Action items, by person

  1. santiago
    1. santiago to check w/ wanna-build team about .buildinfo files


People present (lines said)

  1. el_cubano (46)
  2. santiago (25)
  3. rouca (15)
  4. helmut (10)
  5. tobi (6)
  6. ta (5)
  7. lamby (5)
  8. guilhem (3)
  9. h01ger (3)
  10. MeetBot (2)
  11. jochensp (2)
  12. federico3 (1)
  13. Santiago[m] (1)


Generated by MeetBot 0.1.4.