#debian-lts Meeting

Meeting started by santiago at 14:00:28 UTC (full logs).

Meeting summary

  1. New team members (santiago, 14:02:46)
  2. Action item review (santiago, 14:05:27)
    1. ACTION: carry-over: Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers (el_cubano, 14:08:53)
    2. ACTION: carry-over: Start a discussion about debian-security-support being installed by default (el_cubano, 14:12:14)

  3. Replacing the weekly semi-automatic unclaim with manual queries about the status / progress of the concerned packages (santiago, 14:13:44)
  4. Debusine status (santiago, 14:23:43)
    1. ACTION: helmut to allow setting autopkgtest_backend on elts upload workflows (helmut, 14:36:39)
    2. https://debusine.debian.net/debian/developers/workflow-template/upload-to-bookworm/ has autopkgtest_backend in Runtime parameters (and same for all) (buxy, 14:40:29)

  5. AOB (santiago, 14:41:29)
    1. Next meeting: 2026-02-26 14:00 UTC (santiago, 14:48:25)


Meeting ended at 14:49:51 UTC (full logs).

Action items

  1. carry-over: Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers
  2. carry-over: Start a discussion about debian-security-support being installed by default
  3. helmut to allow setting autopkgtest_backend on elts upload workflows


Action items, by person

  1. helmut
    1. helmut to allow setting autopkgtest_backend on elts upload workflows
  2. ta
    1. carry-over: Start a discussion about debian-security-support being installed by default


People present (lines said)

  1. santiago (61)
  2. el_cubano (21)
  3. charles (18)
  4. helmut (16)
  5. tumbleweed (7)
  6. jochensp (6)
  7. Beuc (5)
  8. utkarsh2102 (5)
  9. buxy (5)
  10. pochu (3)
  11. MeetBot (2)
  12. ta (2)
  13. LucasKanashiro[m] (2)
  14. paride (1)
  15. guilhem (1)
  16. ah[m] (1)


Generated by MeetBot 0.1.4.