#debian-lts Meeting

Meeting started by charles at 14:01:05 UTC (full logs).

Meeting summary

  1. Roll Call (charles, 14:01:28)
  2. New team members (charles, 14:03:26)
  3. Action item review (charles, 14:04:32)
    1. ACTION: charles to drop the item from next meeting agenda (and ping tobi about it in case it needs to be re-added) (charles, 14:09:32)
    2. ACTION: move the topic to next meeting (charles, 14:24:58)
    3. ACTION: contributors are encouraged to set freexian_severity and freexian_urgency on the next DLA/ELA upload and give ffedback on the tooling (charles, 14:25:52)
    4. ACTION: also give feedback to <ea5ad14a-afc0-4691-a185-dcd1331faeac@gmail.com> on the internal list which is a very related topic (charles, 14:28:44)

  4. New topics (and eventual action items) (charles, 14:29:48)
  5. AOB (charles, 14:37:45)
  6. Next meeting (charles, 14:39:24)


Meeting ended at 14:39:43 UTC (full logs).

Action items

  1. charles to drop the item from next meeting agenda (and ping tobi about it in case it needs to be re-added)
  2. move the topic to next meeting
  3. contributors are encouraged to set freexian_severity and freexian_urgency on the next DLA/ELA upload and give ffedback on the tooling
  4. also give feedback to <ea5ad14a-afc0-4691-a185-dcd1331faeac@gmail.com> on the internal list which is a very related topic


Action items, by person

  1. charles
    1. charles to drop the item from next meeting agenda (and ping tobi about it in case it needs to be re-added)
  2. UNASSIGNED
    1. move the topic to next meeting
    2. contributors are encouraged to set freexian_severity and freexian_urgency on the next DLA/ELA upload and give ffedback on the tooling
    3. also give feedback to <ea5ad14a-afc0-4691-a185-dcd1331faeac@gmail.com> on the internal list which is a very related topic


People present (lines said)

  1. charles (42)
  2. Beuc (8)
  3. helmut (6)
  4. pochu (5)
  5. LucasKanashiro[m] (4)
  6. utkarsh2102 (3)
  7. MeetBot (2)
  8. guilhem (1)
  9. ta (1)
  10. lamby (1)
  11. jochensp (1)
  12. ah[m] (1)
  13. eamanu (1)
  14. petn-randall (1)


Generated by MeetBot 0.1.4.