#debian-publicity Meeting

Meeting started by larjona at 20:30:56 UTC (full logs).

Meeting summary

    1. https://wiki.debian.org/Teams/Publicity/Meetings/2016-05-23 (larjona, 20:31:08)

  1. Introductions, welcome to new contributors (if any) (larjona, 20:35:32)
  2. DPN: status update, new ideas, call for help (larjona, 20:37:01)
    1. current issue here: https://anonscm.debian.org/cgit/publicity/dpn.git/tree/en/2016/02/index.wml (larjona, 20:39:23)
    2. https://lists.debian.org/debian-publicity/2016/05/msg00010.html (paul__, 20:42:29)
    3. https://wiki.debian.org/ProjectNews/HowToContribute (chris_, 20:56:14)
    4. http://anonscm.debian.org/cgit/publicity/dpn.git/tree/IDEAS (cnote, 20:58:54)
    5. AGREED: We will make DPN footnote something like: This issue of Debian Project News was edited by The Publicity Team with contributions from: user, user, user and user", being "users" thanked in their first contribution and then moved to a CREDITS file (larjona, 21:04:42)
    6. ACTION: larjona to send mail to the list explaining the translation process for DPN (larjona, 21:07:21)

  3. Blog: status update, new ideas, call for help (larjona, 21:08:13)
    1. https://www.similarweb.com/website/bits.debian.org (phylophyl, 21:16:52)
    2. current info is here: https://wiki.debian.org/Teams/Publicity/bits.debian.org (larjona, 21:20:59)

  4. Microblog/social networks: status update, new ideas, call for help (larjona, 21:23:13)
  5. Announcements: status update, plan for new announcements (larjona, 21:56:08)
  6. Other, Plans for DebConf/summer? (larjona, 21:58:27)
  7. Enlarging the team (larjona, 22:09:12)


Meeting ended at 22:24:55 UTC (full logs).

Action items

  1. larjona to send mail to the list explaining the translation process for DPN


Action items, by person

  1. larjona
    1. larjona to send mail to the list explaining the translation process for DPN


People present (lines said)

  1. larjona (147)
  2. cnote (94)
  3. paul__ (53)
  4. phylophyl (24)
  5. moray_ (23)
  6. ana (21)
  7. chris_ (10)
  8. MeetBot (2)
  9. DLange (1)


Generated by MeetBot 0.1.4.