#debian-publicity Meeting

Meeting started by larjona at 20:30:14 UTC (full logs).

Meeting summary

    1. This meeting: https://wiki.debian.org/Teams/Publicity/Meetings/2019-06-20 (larjona, 20:31:50)
    2. https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/BusterCheckList (larjona, 20:32:26)
    3. https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/BusterCheckList (the general release checklist (including action items for several teams)) (larjona, 20:32:48)
    4. https://salsa.debian.org/publicity-team/publicity/blob/master/release/dents/filler.txt << this is the file to work on (larjona, 20:58:35)
    5. AGREED: We'll use these hashtags: #Debian10Buster before/after the release and #ReleasingDebianBuster during the release (larjona, 21:19:37)
    6. AGREED: We'll use a filler.txt file as previous releases, and then post in micronews (which feeds the @debian social network accounts too). Build the site frequently and reduce the time of the automatic bridges so the social networks get the news posted quickly (larjona, 21:19:47)

  1. Artwork (larjona, 21:29:28)
    1. ACTION: jipege will do the call for artwork to celebrate the buster release (larjona, 21:36:37)

  2. Release announcement (larjona, 21:39:09)
    1. the Release team will provide the draft for the release announcement, we coordinate as with release points announcements, but we'll also publish the release announcement as a blog post in bits.debian.org (larjona, 21:39:46)

  3. blog posts about Buster (larjona, 21:43:09)
  4. Release Party Line (larjona, 21:52:23)
  5. Any other topic? (larjona, 21:57:29)
    1. next meeting Thursday 27 June 2019 20:30 UTC in #debian-publicity, to sprint for the DPN and the preparation of the Buster release (larjona, 22:07:37)


Meeting ended at 22:09:52 UTC (full logs).

Action items

  1. jipege will do the call for artwork to celebrate the buster release


Action items, by person

  1. jipege
    1. jipege will do the call for artwork to celebrate the buster release


People present (lines said)

  1. larjona (138)
  2. Cnote_ (17)
  3. tvincent_ (15)
  4. jipege (15)
  5. zordhak (12)
  6. schweer (10)
  7. webmind (5)
  8. Texou (5)
  9. ana (3)
  10. MeetBot (2)
  11. themill (1)
  12. highvoltage (1)


Generated by MeetBot 0.1.4.