#debian-publicity Meeting

Meeting started by jipege1 at 17:32:45 UTC (full logs).

Meeting summary

  1. Create and publish a new DPN/DPB bi- monthly. To remove the ambiguity of the term "bimonthly", it should be understood to mean "every two months". (jipege1, 17:40:39)
  2. Share media reach analytics each month (jipege1, 17:58:05)
    1. ACTION: : Ask Donald how to get the numbers (an3as_, 18:06:35)
    2. ACTION: Ask Donald how to get the numbers + contact debiansocial team (anupa) (jipege1, 18:08:02)
    3. ACTION: Ask Donald how to get the numbers (jipege1, 18:10:53)
    4. ACTION: Ask Donald how to get the numbers + contact debiansocial team (AnupaAnnJoseph[m]) (disaster2life, 18:11:21)

  3. Create a shared calendar to note our important deadlines (next point release / events / meetings) and our unavailability periods. (jipege1, 18:12:10)
    1. https://rally.debian.net/events (AnupaAnnJoseph[m], 18:16:00)
    2. ACTION: create table for managing events jipege1 (charles, 18:22:45)
    3. ACTION: phls will track attendance on minidebconfs so we can decide a team meeting/sprint (charles, 18:44:05)

  4. The official Debian Publicity Style guide start (jipege1, 18:46:33)
    1. https://lists.debian.org/debian-publicity/2024/08/msg00013.html - this one? (weepingclown[m]1, 18:50:28)
    2. https://wiki.debian.org/UsingGit (weepingclown[m]1, 18:55:58)

  5. Stage the testing and announcements of publicity team services (jipege1, 18:58:08)


Meeting ended at 19:13:41 UTC (full logs).

Action items

  1. : Ask Donald how to get the numbers
  2. Ask Donald how to get the numbers + contact debiansocial team (anupa)
  3. Ask Donald how to get the numbers
  4. Ask Donald how to get the numbers + contact debiansocial team (AnupaAnnJoseph[m])
  5. create table for managing events jipege1
  6. phls will track attendance on minidebconfs so we can decide a team meeting/sprint


Action items, by person

  1. AnupaAnnJoseph[m]
    1. Ask Donald how to get the numbers + contact debiansocial team (AnupaAnnJoseph[m])
  2. jipege1
    1. create table for managing events jipege1
  3. phls
    1. phls will track attendance on minidebconfs so we can decide a team meeting/sprint
  4. UNASSIGNED
    1. : Ask Donald how to get the numbers
    2. Ask Donald how to get the numbers + contact debiansocial team (anupa)
    3. Ask Donald how to get the numbers


People present (lines said)

  1. an3as_ (62)
  2. disaster2life (60)
  3. jipege1 (55)
  4. weepingclown[m]1 (52)
  5. charles (36)
  6. phls (35)
  7. joostvb (31)
  8. AnupaAnnJoseph[m] (24)
  9. jbr (7)
  10. MeetBot (3)
  11. adsb (1)


Generated by MeetBot 0.1.4.