#debian-publicity: Debian publicity Team February 2025

Meeting started by jipege1 at 16:03:12 UTC (full logs).

Meeting summary

  1. Roll call for record (jipege1, 16:06:26)
  2. Agenda (jipege1, 16:08:46)
  3. covering dpl elections april 2025 (jipege1, 16:10:55)
    1. ACTION: prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb with the team) (jipege1, 16:35:35)
    2. ACTION: prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team) (jipege1, 16:36:53)

  4. covering trixie release may/june-ish 2025 (jipege1, 16:37:47)
    1. https://micronews.debian.org/index28.html (phls[mds], 16:45:24)
    2. https://micronews.debian.org/index29.html (phls[mds], 16:45:31)
    3. ACTION: collect the 'archives' of the last releases (charles, jipege4), prepare DPN jipege4 organize call for Release Party (phls[mds] (jipege1, 17:02:22)

  5. covering debconf brest july 2025 Live coverage? (jipege1, 17:03:11)
  6. covering regular Debian events (team sprints, BSP, celebration) (jipege1, 17:20:15)
    1. ACTION: AnupaAnnJoseph[m] prepare this file and all of us we feed the file (jipege1, 17:45:00)


Meeting ended at 17:53:31 UTC (full logs).

Action items

  1. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb with the team)
  2. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team)
  3. collect the 'archives' of the last releases (charles, jipege4), prepare DPN jipege4 organize call for Release Party (phls[mds]
  4. AnupaAnnJoseph[m] prepare this file and all of us we feed the file


Action items, by person

  1. AnupaAnnJoseph[m]
    1. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team)
    2. AnupaAnnJoseph[m] prepare this file and all of us we feed the file
  2. charles
    1. collect the 'archives' of the last releases (charles, jipege4), prepare DPN jipege4 organize call for Release Party (phls[mds]
  3. disaster2life[mds]
    1. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb with the team)
    2. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team)
  4. eamanu
    1. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb with the team)
    2. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team)
  5. joostvb
    1. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb with the team)
    2. prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team)
  6. phls[mds]
    1. collect the 'archives' of the last releases (charles, jipege4), prepare DPN jipege4 organize call for Release Party (phls[mds]


People present (lines said)

  1. charles (59)
  2. jipege1 (58)
  3. joostvb (29)
  4. AnupaAnnJoseph[m] (17)
  5. AndreasTille[mds] (14)
  6. phls[mds] (12)
  7. h01ger (4)
  8. disaster2life[mds] (3)
  9. MeetBot (2)
  10. jbr (2)
  11. eamanu (2)


Generated by MeetBot 0.1.4.