#debian-qa Meeting

Meeting started by matthieucan at 12:00:39 UTC (full logs).

Meeting summary

  1. debsources OPW - next meeting (matthieucan, 12:00:53)
    1. AGREED: next meeting next Friday, usual time (matthieucan, 12:01:42)

  2. debsources OPW - weekly review (matthieucan, 12:02:50)
  3. - debsources OPW - misc (matthieucan, 12:50:27)


Meeting ended at 12:51:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. matthieucan (106)
  2. sophiejjj (90)
  3. MeetBot (2)
  4. h01ger (1)


Generated by MeetBot 0.1.4.