#debian-release Meeting

Meeting started by jmw at 18:58:58 UTC (full logs).

Meeting summary

  1. Admin/Previous minutes/Apologies (jmw, 19:05:56)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2016/debian-release.2016-03-23-18.58.html (jmw, 19:06:50)

  2. Mysql variants in Stretch (jmw, 19:07:43)
    1. Latest developments: http://lists.alioth.debian.org/pipermail/pkg-mysql-maint/2016-April/008918.html (jmw, 19:08:57)
    2. jmw monitor mysql developments (jmw, 19:09:41)

  3. Sprint at Suncamp (jmw, 19:12:24)
    1. Some members of the release team will join DSA and FTP at Suncamp (jmw, 19:14:53)
    2. https://wiki.debian.org/DebianEvents/Europe/2016/DSC?action=show&redirect=SunCamp (jmw, 19:14:59)
    3. Sprint focus: split of release tools from ftp-master.debian.org (jmw, 19:15:11)

  4. Transitions check (jmw, 19:15:37)
    1. libpng transition is complete (jmw, 19:16:46)
    2. AGREED: guile-1.8 should be removed from testing before Stretch (jmw, 19:27:43)
    3. lilypond is the last remaining package dependent on guile-1.8 but has reverse dependencies of its own (low-ish popcon) (jmw, 19:33:02)
    4. ACTION: pochu upgrade #746005 against lilypond to get the ball rolling on removal, or at least a discussion (jmw, 19:33:30)
    5. removal of jasper has been proposed but we could do with an update (jmw, 19:34:58)
    6. ACTION: nthykier follow up jasper with security team for a status update (jmw, 19:35:21)
    7. An uncoordinated Ada transition has started (jmw, 19:35:49)
    8. https://lists.debian.org/debian-ada/2016/04/msg00003.html (doko, 19:37:26)
    9. Other transitions are healthy, and permitting self-contained transitions to be started autonomously has been working well (jmw, 19:41:46)
    10. Forthcoming; gcc-6 introduces new symbols in runtime libs, and will block packages until it migrates (jmw, 19:44:02)

  5. Wheezy EoL (jmw, 19:45:04)
    1. Some binaries are still missing from security uploads (jmw, 19:46:06)
    2. Nearly all missing builds have been caught up from security uploads (jmw, 19:49:19)
    3. Target date needed (jmw, 19:49:24)
    4. ACTION: jmw start negotiating Wheezy EoL target date (jmw, 19:49:36)

  6. Next meeting (jmw, 19:53:32)
    1. Next meeting: 1st June 2016 1900UTC (time change from normal) (jmw, 19:59:00)


Meeting ended at 19:59:07 UTC (full logs).

Action items

  1. pochu upgrade #746005 against lilypond to get the ball rolling on removal, or at least a discussion
  2. nthykier follow up jasper with security team for a status update
  3. jmw start negotiating Wheezy EoL target date


Action items, by person

  1. jmw
    1. jmw start negotiating Wheezy EoL target date
  2. nthykier
    1. nthykier follow up jasper with security team for a status update
  3. pochu
    1. pochu upgrade #746005 against lilypond to get the ball rolling on removal, or at least a discussion


People present (lines said)

  1. jmw (122)
  2. nthykier (55)
  3. pochu (36)
  4. adsb (26)
  5. MeetBot (6)
  6. doko (4)


Generated by MeetBot 0.1.4.