#debian-release Meeting

Meeting started by nthykier at 19:02:05 UTC (full logs).

Meeting summary

  1. admin (nthykier, 19:03:01)
    1. Last meetings minutes are at http://meetbot.debian.net/debian-release/2017/debian-release.2017-03-22-19.01.html (nthykier, 19:03:14)

  2. Secure boot status (nthykier, 19:05:48)
    1. We got shim signed by Microsoft \o/ (nthykier, 19:06:05)
    2. No sign of progress on signing support for dak. The kernel maintainers will be undoing the -signed packages and go back to only shipping unsigned ones until dak support is there (nthykier, 19:07:14)
    3. AGREED: Secure boot will not be a blocker for stretch (nthykier, 19:14:40)
    4. ACTION: jmw and nthykier to do a bits mail about the secure boot status (nthykier, 19:15:59)

  3. severity of arch:all FTBFS on i386 when it builds fine on amd64 (and related removals) (nthykier, 19:16:02)
    1. AGREED: arch:all FTBFS on i386 (where it builds fine on amd64) is candidate for a stretch-ignore (nthykier, 19:21:24)

  4. Outstanding unblock requests (nthykier, 19:23:04)
  5. Release status (nthykier, 19:25:55)
    1. http://bugs.debian.org/849098 in llvm-toolchain-3.8 is a blocker for stretch (jmw, 19:30:41)
    2. http://bugs.debian.org/849099 in llvm-toolchain-3.7 is a blocker for stretch (nthykier, 19:31:12)
    3. http://bugs.debian.org/861175 in cairocffi is a blocker for stretch (jmw, 19:31:40)
    4. Archive keyrings still need to be included in a point release of jessie before we can release stretch (jmw, 19:39:33)
    5. ACTION: adsb will look at #860830 / #860831 (nthykier, 19:47:44)
    6. ACTION: nthykier to email d-r-private about a release date (nthykier, 19:53:51)

  6. AOB (nthykier, 19:54:21)
  7. Next meeting (nthykier, 19:54:39)
    1. Next meeting is 24th of May at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 19:54:49)


Meeting ended at 19:54:56 UTC (full logs).

Action items

  1. jmw and nthykier to do a bits mail about the secure boot status
  2. adsb will look at #860830 / #860831
  3. nthykier to email d-r-private about a release date


Action items, by person

  1. adsb
    1. adsb will look at #860830 / #860831
  2. jmw
    1. jmw and nthykier to do a bits mail about the secure boot status
  3. nthykier
    1. jmw and nthykier to do a bits mail about the secure boot status
    2. nthykier to email d-r-private about a release date


People present (lines said)

  1. nthykier (111)
  2. jmw (55)
  3. adsb (24)
  4. KiBi (14)
  5. ivodd (14)
  6. MeetBot (8)


Generated by MeetBot 0.1.4.