#debian-release Meeting

Meeting started by nthykier at 19:00:15 UTC (full logs).

Meeting summary

    1. We released \o/ (nthykier, 19:02:52)

  1. transitions (nthykier, 19:04:04)
    1. Transitions have started in earnest, so far so good (jmw, 19:06:53)

  2. stretch feedback (nthykier, 19:10:41)
    1. Feedback from the stretch cycle is collected in gobby (jmw, 19:11:16)
    2. ACTION: nthykier to do a project wide request for feedback (nthykier, 19:15:29)

  3. Publish britney remarks to tracker? (jmw, 19:17:37)
    1. remarks are in fact already public, just not particularly easy to find (jmw, 19:21:27)
    2. ACTION: nthykier file a bug against britney about making her include remark hints in the excuses page (nthykier, 19:22:56)

  4. Buster planning (jmw, 19:24:31)
    1. AGREED: We will try to line up with an LTS kernel again (jmw, 19:34:13)
    2. ACTION: nthykier to start getting a timetable together (jmw, 19:35:33)

  5. Retracting the i386 porter waiver (nthykier, 19:38:19)
  6. 8.9/9.1 planning (nthykier, 19:51:31)
  7. AOB (nthykier, 19:54:38)
  8. Next meeting (nthykier, 19:57:20)


Meeting ended at 19:57:39 UTC (full logs).

Action items

  1. nthykier to do a project wide request for feedback
  2. nthykier file a bug against britney about making her include remark hints in the excuses page
  3. nthykier to start getting a timetable together


Action items, by person

  1. nthykier
    1. nthykier to do a project wide request for feedback
    2. nthykier file a bug against britney about making her include remark hints in the excuses page
    3. nthykier to start getting a timetable together


People present (lines said)

  1. nthykier (92)
  2. jmw (60)
  3. KiBi (19)
  4. adsb (10)
  5. MeetBot (5)
  6. ScottK (1)


Generated by MeetBot 0.1.4.