#debian-release Meeting

Meeting started by nthykier at 19:01:43 UTC (full logs).

Meeting summary

  1. admin (nthykier, 19:02:26)
    1. Last meeting minutes at http://meetbot.debian.net/debian-release/2017/debian-release.2017-07-26-19.06.html (nthykier, 19:03:19)
    2. ivodd was supposed to file a bug for the recursion limit issue in britney; however we ended up fixing it before he filed the bug. (nthykier, 19:05:30)
    3. nthykier was supposed to file a bug for showing "remark" hints in excuses; did so but bug does not appeared to have arrived (nthykier, 19:07:56)
    4. nthykier was supposed to request project wide feedback on the release cycle but haven't done so (nthykier, 19:09:07)
    5. nthykier was supposed to draft a time table for buster but haven't done so yet (nthykier, 19:09:25)
    6. ACTION: pochu to take over requesting project wide feedback on the release cycle (nthykier, 19:12:16)

  2. Transitions (nthykier, 19:13:15)
  3. Sprint (nthykier, 19:22:40)
    1. ACTION: adsb will confirm with Sledge about dates for a mini-DebConf in UK November (nthykier, 19:32:24)

  4. AOB (nthykier, 19:34:11)
  5. Next meeting (nthykier, 19:35:42)
    1. Next meeting is 27th September at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 19:35:48)


Meeting ended at 19:37:31 UTC (full logs).

Action items

  1. pochu to take over requesting project wide feedback on the release cycle
  2. adsb will confirm with Sledge about dates for a mini-DebConf in UK November


Action items, by person

  1. adsb
    1. adsb will confirm with Sledge about dates for a mini-DebConf in UK November
  2. pochu
    1. pochu to take over requesting project wide feedback on the release cycle


People present (lines said)

  1. nthykier (58)
  2. pochu (33)
  3. adsb (10)
  4. MeetBot (4)
  5. h01ger (1)
  6. ivodd (1)
  7. bigeasy (1)
  8. Faux (1)
  9. zobel (1)


Generated by MeetBot 0.1.4.