#debian-release Meeting

Meeting started by nthykier at 19:02:17 UTC (full logs).

Meeting summary

  1. Admin (nthykier, 19:03:17)
    1. Minutes from the last meeting is at: http://meetbot.debian.net/debian-release/2018/debian-release.2018-05-23-19.01.html (nthykier, 19:03:57)
    2. jmw/SRMs were to find point release dates - that happened (jessie already released and the stretch date got announced the other day) (nthykier, 19:04:50)
    3. Jessie is now end of life for us (jmw, 19:05:04)
    4. nthykier was to follow up on a request about uninstallable Recommends being RC. That happened - at the moment no one has replied to it though. (nthykier, 19:06:04)
    5. 9.5 is planned for 14th July (jmw, 19:06:22)
    6. Mithrandir would be looking at implementing a PoC/PoT on the automatic status indicators for architecture qualification. To my knowledge he has poked a bit at it but we do not have any tangible results yet. (nthykier, 19:07:39)
    7. nthykier was to start a thread for concerns about release architectures - there is a draft in gobby, which will be sent after the meeting (nthykier, 19:08:51)
    8. https://gobby.debian.org/export/Teams/Release/arch-qual-concerns-buster for the curious or those who want to review it (nthykier, 19:09:26)

  2. Architecture qualification for buster (nthykier, 19:11:28)
    1. ACTION: nthykier will send out the mail calling for and informing about existing concerns (nthykier, 19:18:56)

  3. Transitions (nthykier, 19:21:24)
  4. AOB (nthykier, 19:24:29)
  5. Next meeting (nthykier, 19:28:32)
    1. Next meeting is expected to be 25th July at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) - may be replaced by an on-site meeting at DebConf (nthykier, 19:34:13)


Meeting ended at 19:34:58 UTC (full logs).

Action items

  1. nthykier will send out the mail calling for and informing about existing concerns


Action items, by person

  1. nthykier
    1. nthykier will send out the mail calling for and informing about existing concerns


People present (lines said)

  1. nthykier (59)
  2. jmw (28)
  3. adsb (9)
  4. Sledge (2)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.