#debian-release Meeting

Meeting started by elbrus at 19:00:32 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:00:45)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2020/debian-release.2020-02-26-19.02.html (elbrus, 19:00:55)
    2. elbrus had two actions for more release members; both done (elbrus, 19:01:06)
    3. ginggs had action for a patch to britney (elbrus, 19:01:16)
    4. elbrus had an action for architecture release (elbrus, 19:01:47)

  2. Welcome to Sebastinas and noahm (elbrus, 19:02:00)
  3. Transitions (elbrus, 19:06:38)
  4. rc_policy status (elbrus, 19:13:25)
    1. https://release.debian.org/bullseye/rc_policy.txt (elbrus, 19:13:29)
    2. AGREED: arm64 autopkgtest failures are now also considered RC (elbrus, 19:20:50)
    3. https://salsa.debian.org/release-team/release.debian.org/ (elbrus, 19:22:35)
    4. ACTION: elbrus removes the copy disclaimer of the rc_policy (elbrus, 19:23:20)
    5. ACTION: noahm review rc_policy (elbrus, 19:23:45)

  5. state of out-of-sync issues (elbrus, 19:24:08)
    1. https://udd.debian.org/dev/bugs.cgi?release=bullseye&merged=ign&fnewerval=7&flastmodval=7&fusertag=only&fusertagtag=out-of-sync&fusertaguser=release.debian.org%40packages.debian.org&rc=1&ckeypackage=1&clastupload=1&cautormtime=1&sortby=lastupload_s&sorto=asc&format=html#results (elbrus, 19:25:32)
    2. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=955776 (elbrus, 19:33:56)

  6. AOB (elbrus, 19:36:33)
  7. Next meeting (elbrus, 19:42:50)
    1. Next meeting is 27th May at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 19:43:01)


Meeting ended at 19:43:20 UTC (full logs).

Action items

  1. elbrus removes the copy disclaimer of the rc_policy
  2. noahm review rc_policy


Action items, by person

  1. elbrus
    1. elbrus removes the copy disclaimer of the rc_policy
  2. noahm
    1. noahm review rc_policy


People present (lines said)

  1. elbrus (87)
  2. mapreri (13)
  3. Sebastinas (9)
  4. noahm (8)
  5. ginggs (2)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.