#debian-release Meeting

Meeting started by elbrus at 20:00:01 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 20:01:32)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2021/debian-release.2021-09-22-19.09.html (elbrus, 20:02:08)
    2. ginggs had an action to send roll call (elbrus, 20:02:55)
    3. elbrus had an action to make proposal of how to reduce key package set further (elbrus, 20:06:57)
    4. ginggs had an action to ask DSA and buildd if they're fine with the current number of buildds per arch (elbrus, 20:08:25)

  2. Transitions (elbrus, 20:13:01)
  3. bookworm timeline (elbrus, 20:20:00)
    1. ACTION: elbrus: contact core teams about the time line (elbrus, 20:26:34)

  4. freeze policy: particularly transition freeze (elbrus, 20:27:14)
    1. ACTION: elbrus: try to rephrase and explain the intention; start a new list (elbrus, 20:37:42)

  5. what are key packages? (elbrus, 20:41:10)
  6. Next meeting (elbrus, 21:17:18)
    1. Next meeting is 23rd March at 20:00 UTC (elbrus, 21:17:53)


Meeting ended at 21:18:02 UTC (full logs).

Action items

  1. elbrus: contact core teams about the time line
  2. elbrus: try to rephrase and explain the intention; start a new list


Action items, by person

  1. elbrus
    1. elbrus: contact core teams about the time line
    2. elbrus: try to rephrase and explain the intention; start a new list


People present (lines said)

  1. elbrus (32)
  2. ginggs (5)
  3. MeetBot (2)
  4. kibi (2)


Generated by MeetBot 0.1.4.