#debian-release Meeting

Meeting started by elbrus at 20:03:12 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 20:03:19)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2022/debian-release.2022-02-23-20.00.html (elbrus, 20:03:28)
    2. elbrus had an action to contact core teams about the time line -> DONE (elbrus, 20:03:41)
    3. elbrus had an action to rephrase the (build-)essentials freeze and explain the intention & start a new list -> DONE (elbrus, 20:04:22)

  2. Transitions (elbrus, 20:05:45)
  3. architecture qualification (elbrus, 20:32:54)
    1. ACTION: ginggs: work on list for a warning for mipsel and mips64el (elbrus, 20:46:34)
    2. ACTION: elbrus: add autopkgtest support in britney to arch qual web page (elbrus, 20:47:32)
    3. ACTION: ginggs: send out e-mail to team if they have any architecture concerns (like previous release cycles) (elbrus, 20:50:18)

  4. bits from the release team (elbrus, 20:50:58)
    1. ACTION: elbrus: draft bits (elbrus, 20:53:09)

  5. AOB (elbrus, 20:55:56)
  6. Next meeting (elbrus, 20:56:22)
    1. Next meeting is 27 April at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:56:34)


Meeting ended at 20:56:40 UTC (full logs).

Action items

  1. ginggs: work on list for a warning for mipsel and mips64el
  2. elbrus: add autopkgtest support in britney to arch qual web page
  3. ginggs: send out e-mail to team if they have any architecture concerns (like previous release cycles)
  4. elbrus: draft bits


Action items, by person

  1. elbrus
    1. elbrus: add autopkgtest support in britney to arch qual web page
    2. elbrus: draft bits
  2. UNASSIGNED
    1. ginggs: work on list for a warning for mipsel and mips64el
    2. ginggs: send out e-mail to team if they have any architecture concerns (like previous release cycles)


People present (lines said)

  1. elbrus (27)
  2. Sebastinas (3)
  3. aba (2)
  4. MeetBot (2)
  5. ansgar (2)
  6. kibi (2)


Generated by MeetBot 0.1.4.