#debian-release Meeting

Meeting started by elbrus at 20:12:45 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 20:12:52)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2022/debian-release.2022-10-26-18.59.html (elbrus, 20:13:01)
    2. elbrus had an action to check if he can patch udd to special case b-d-i in case of only -doc as arch:all (elbrus, 20:13:12)
    3. <somebody> had an action to mention testing upgrade in the next bits (elbrus, 20:13:54)
    4. Sebastinas had an action to reply to the branch protection thread (elbrus, 20:14:05)

  2. Transitions & the freeze (elbrus, 20:15:08)
  3. current status of bookworm (elbrus, 20:26:26)
  4. current status of d-i (elbrus, 20:31:25)
  5. architectures (elbrus, 20:35:15)
    1. ACTION: : Sebastinas to check with DSA on the status of ppc64el (elbrus, 20:38:53)
    2. AGREED: : carry bullseye architectures for bookworm, assuming we accept the ppc64el second buildd installation situation (elbrus, 20:43:10)

  6. current status of d-i (elbrus, 20:44:19)
  7. AOB (elbrus, 20:53:57)
    1. AGREED: : out-of-sync age reduction from 60 to 30 days (elbrus, 21:02:04)
    2. ACTION: : elbrus to start point in the release notes on items mentioned in the meeting (elbrus, 21:06:08)

  8. Next meeting (elbrus, 21:07:21)
    1. Next meeting is 22 February at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 21:07:32)


Meeting ended at 21:07:39 UTC (full logs).

Action items

  1. : Sebastinas to check with DSA on the status of ppc64el
  2. : elbrus to start point in the release notes on items mentioned in the meeting


Action items, by person

  1. elbrus
    1. : elbrus to start point in the release notes on items mentioned in the meeting
  2. Sebastinas
    1. : Sebastinas to check with DSA on the status of ppc64el


People present (lines said)

  1. elbrus (78)
  2. kibi (23)
  3. Sebastinas (20)
  4. ginggs (16)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.