#debian-release Meeting

Meeting started by elbrus at 19:01:35 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:01:52)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2023/debian-release.2023-01-25-20.12.html (elbrus, 19:02:01)
    2. Sebastinas had an action to check with DSA on the status of ppc64el (elbrus, 19:02:10)
    3. elbrus had an action to start points in the release notes on items mentioned in the meeting (elbrus, 19:05:49)

  2. Transitions (elbrus, 19:06:28)
  3. e2fsprogs bug #1031325 (elbrus, 19:23:39)
    1. AGREED: we'll ask the e2progs maintainer to revert the metadata_csum_seed feature (elbrus, 19:35:32)

  4. unblock request (elbrus, 19:36:48)
  5. current status of bookworm (elbrus, 19:42:12)
  6. current status of d-i (elbrus, 20:04:30)
  7. AOB (elbrus, 20:10:07)
  8. Next meeting (elbrus, 20:13:14)
    1. Next meeting is 22 March at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:13:25)


Meeting ended at 20:13:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elbrus (83)
  2. Sebastinas (26)
  3. kibi (24)
  4. ginggs (11)
  5. waldi (2)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.