#debian-release Meeting

Meeting started by elbrus at 18:59:49 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:00:03)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2023/debian-release.2023-03-22-19.02.html (elbrus, 19:00:12)
    2. elbrus had an action to check on ruby-maxitest Depends (elbrus, 19:00:44)

  2. Transitions (elbrus, 19:01:57)
  3. bit from the release team (elbrus, 19:04:10)
    1. ACTION: elbrus incorporate suggests for bits and send them out (elbrus, 19:14:26)

  4. unblock request (elbrus, 19:15:43)
  5. current status of bookworm (elbrus, 19:23:50)
    1. AGREED: we acknowledge the i386 baseline bump, document it and move on (elbrus, 19:34:13)

  6. current status of d-i (elbrus, 19:35:53)
  7. RT sprint (elbrus, 19:41:43)
    1. https://wiki.debian.org/BSP/2019/03/fr/Paris (elbrus, 19:44:48)
    2. ACTION: elbrus starts discussion on list about a sprint (elbrus, 19:49:13)

  8. AOB (elbrus, 19:49:28)
  9. Next meeting (elbrus, 19:51:53)
    1. Next meeting is 24 May at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 19:52:04)


Meeting ended at 19:52:29 UTC (full logs).

Action items

  1. elbrus incorporate suggests for bits and send them out
  2. elbrus starts discussion on list about a sprint


Action items, by person

  1. elbrus
    1. elbrus incorporate suggests for bits and send them out
    2. elbrus starts discussion on list about a sprint


People present (lines said)

  1. elbrus (90)
  2. kibi (38)
  3. ginggs (5)
  4. pochu[m] (4)
  5. ansgar (3)
  6. MeetBot (2)
  7. f_g (2)
  8. h01ger (1)


Generated by MeetBot 0.1.4.