#debian-release Meeting

Meeting started by elbrus at 18:58:46 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 18:59:07)
  2. Admin (elbrus, 18:59:07)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2023/debian-release.2023-04-26-18.59.html (elbrus, 18:59:14)
    2. elbrus had an action to compose and send bits (elbrus, 18:59:32)
    3. elbrus had an action to start a thread about a sprint (elbrus, 18:59:49)

  3. Transitions (elbrus, 19:00:53)
  4. adduser (elbrus, 19:14:13)
    1. AGREED: the RT wants apt to put the Depends back (elbrus, 19:36:29)

  5. current status of bookworm (elbrus, 19:41:36)
  6. current status of d-i (elbrus, 19:48:00)
  7. AOB (elbrus, 19:55:17)
    1. https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/BookwormCheckList (elbrus, 20:07:08)

  8. Next meeting (elbrus, 20:07:37)
    1. Next meeting is 28 June at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:07:55)


Meeting ended at 20:08:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elbrus (81)
  2. kibi (31)
  3. Sebastinas (14)
  4. helmut (12)
  5. ginggs (8)
  6. textshell (7)
  7. olasd (7)
  8. MeetBot (2)
  9. jochensp (1)
  10. h01ger (1)


Generated by MeetBot 0.1.4.