#debian-women Meeting

Meeting started by marga at 15:59:23 UTC (full logs).

Meeting summary

  1. Introductions (marga, 15:59:31)
  2. What to do with the mentoring program (marga, 16:03:16)
    1. https://openhatch.org/wiki/Starling summarizes the key points of the outreach strategy. (paulproteus, 16:07:35)
    2. AGREED: We need scoped and well described tasks that people can take on. (marga, 16:13:24)
    3. https://wiki.debian.org/DebianWomen/Projects/NewbieTasks (solveig, 16:13:36)
    4. https://wiki.debian.org/DebianWomen/Projects/NewbieTasks (marga, 16:14:25)
    5. IDEA: Get people to add what they started with to NewbieTasks (marga, 16:17:14)
    6. openbadges.org (marga, 16:24:01)
    7. AGREED: Diane will try to create a wikipage detailing a freeipa packaging project (marga, 16:25:41)
    8. http://scidb.org (svaksha, 16:26:12)
    9. http://scidb.org (Kinga, 16:26:37)
    10. AGREED: Let's try to involve more people in coming up with small scoped projects and promoting them in weekly/monthly basis (marga, 16:30:15)

  3. Mini-debconf 2014 (marga, 16:30:41)
    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014 (solveig, 16:34:27)

  4. Outreach program for women (marga, 16:38:23)
    1. https://wiki.debian.org/OutreachProgramForWomen (solveig, 16:40:27)
    2. IDEA: Get female users to contribute ideas of what they are missing in Debian (marga, 16:48:42)
    3. IDEA: Get non-code related tasks from non-code related teams, like publicity, webmasters, wiki team, listmasters, etc (marga, 16:49:14)
    4. IDEA: Create a welcoming page as friendly as Fedora's (marga, 16:51:14)
    5. IDEA: Create a series of videos on how to use Debian for specific tasks. (marga, 16:51:42)
    6. IDEA: Do some "user testing" for specific Debian tasks (marga, 16:53:46)

  5. Youtube channel (marga, 16:56:35)
    1. IDEA: We may already have a lot of content videoed, it may be time better spent to just "curate" that (marga, 17:05:44)
    2. IDEA: Have quatifiable goal as to viewership intended to decide if it's worth continuing or not. (marga, 17:06:34)
    3. IDEA: Promote curated videos through DPN or similar media and measure how much viewership increases, to quantify the possibility of creating new content. (marga, 17:11:29)

  6. Local event/workshops (marga, 17:12:22)
    1. IDEA: Create a newsletter for women who use Debian, using content from DPN, but also to advertise DW events. (marga, 17:25:51)
    2. IDEA: Create for-print material that can be given out at hackerspaces and other workshops. (marga, 17:26:28)

  7. IRC Training Sessions (marga, 17:27:06)
    1. IDEA: Even if it's repeated, we may want to have a basic packaging training every 6 months, this usually gets quite a number of attendees. (marga, 17:29:26)
    2. IDEA: Same for bug triaging (marga, 17:29:45)
    3. IDEA: We need someone / a team to coordinate the trainings, get the trainers, etc. (marga, 17:34:07)
    4. IDEA: Git basics or similar (marga, 17:34:41)
    5. IDEA: Other possible topics: jenkins, autopkgtest (marga, 17:35:42)

  8. Any other ideas? (marga, 17:35:59)
    1. IDEA: have some DW session during next DebConf where people are specifically welcome to participate (marga, 17:39:34)
    2. IDEA: (particularly useful if at the beginning of DebConf) (marga, 17:41:02)
    3. IDEA: Organize a global day for DW dinner, in every city (marga, 17:42:22)
    4. http://girlgeekdinners.com/ (marga, 17:43:39)
    5. IDEA: New debian-women t-shirts (marga, 17:44:49)
    6. IDEA: Get new design ideas for the t-shirts (marga, 17:45:51)


Meeting ended at 17:49:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. marga (162)
  2. paulproteus (77)
  3. lesleyb (77)
  4. detrout (71)
  5. solveig (37)
  6. CountryGrrl_AK (21)
  7. Kinga (20)
  8. moray (16)
  9. dunetna (11)
  10. svaksha (7)
  11. maxy (6)
  12. bdale (4)
  13. SynrG (3)
  14. MeetBot (2)
  15. tvincent (2)
  16. Droidy (2)
  17. eliad (1)


Generated by MeetBot 0.1.4.