#hcoop Meeting

Meeting started by Smerdyakov at 16:03:55 UTC (full logs).

Meeting summary

  1. Officers election (Smerdyakov, 16:08:17)
    1. AGREED: Elected treasurer: adamc (Smerdyakov, 16:11:50)
    2. AGREED: Elected secretary: frank (Smerdyakov, 16:14:12)
    3. AGREED: Elected secretary: frank (Smerdyakov, 16:14:18)
    4. AGREED: Elected president: clinton (Smerdyakov, 16:18:33)

  2. Transfer of Secretarial Documents from ntk to frank (unknown_lamer, 16:20:03)
    1. AGREED: ntk will mail the secretarial documents to frank's business address Monday (unknown_lamer, 16:21:33)

  3. Registered Agent Choice (unknown_lamer, 16:22:15)
    1. vote: board will meet at the latest february 2011 to review our choice of registered agent and seek a new one if neccessary (unknown_lamer, 16:27:29)
    2. AGREED: board will meet at the latest february 2011 to review our choice of registered agent and seek a new one if neccessary (unknown_lamer, 16:27:49)

  4. Hardware Upgrade Status (unknown_lamer, 16:28:10)
    1. all afs volumes are now being served from fritz (unknown_lamer, 16:33:10)
    2. AGREED: clinton will test postgres migration asap and migrate if all goes well (unknown_lamer, 16:34:33)
    3. AGREED: docelic, rkd, and clinton will coordinate a meeting time on hcoop-sysadmin to set up bugs and tasks for completing migration from deleuze to fritz (unknown_lamer, 16:35:06)

  5. Review of income vs expenses and member count (unknown_lamer, 16:39:08)
    1. 121 Members (unknown_lamer, 16:39:14)
    2. Bank account balance: $3,251.48 (unknown_lamer, 16:40:09)
    3. PayPal balance: $605.47 (unknown_lamer, 16:40:16)
    4. Payment pending from baihu: $38.54 (unknown_lamer, 16:40:57)
    5. Sum: $3895.49 (unknown_lamer, 16:41:01)
    6. Sum of active member balances: $6976.79 (Smerdyakov, 16:41:08)
    7. Co-op balance: $-3102.94 (Smerdyakov, 16:41:17)
    8. : Sum: $3873.85 (Smerdyakov, 16:41:37)
    9. Last dues intake: $938.00 (Smerdyakov, 16:43:57)
    10. Peer 1 monthly: $850 (Smerdyakov, 16:44:11)
    11. rsync monthly: $61.60 (Smerdyakov, 16:44:16)
    12. since last meeting we have purchased a new disk for deleuze, paid our registered agent fee, and prepaid for a year of hosting for outpost (unknown_lamer, 16:44:17)
    13. One month's share of prepaid Tech Co-op: $46.13 (Smerdyakov, 16:44:42)
    14. Total monthly expenses: $965.98 (includes share of InCorp cost) (Smerdyakov, 16:45:07)
    15. 4 more members would close the gap. (Smerdyakov, 16:45:47)


Meeting ended at 16:57:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Smerdyakov (138)
  2. unknown_lamer (108)
  3. ntk (36)
  4. docelic (32)
  5. iriefrank (25)
  6. MrBeige (19)
  7. shadowfax (8)
  8. MeetBot (3)
  9. aizak (1)
  10. docelic_ (1)


Generated by MeetBot 0.1.4.