#hcoop Meeting

Meeting started by unknown_lamer at 22:01:06 UTC (full logs).

Meeting summary

  1. Roll Call (unknown_lamer, 22:01:09)
    1. clinton (unknown_lamer, 22:01:28)
    2. nevetski (nevetski, 22:01:31)
    3. bpt (bipt, 22:01:31)
    4. adamc (Smerdyakov, 22:01:33)
    5. lauren (lauren, 22:01:42)
    6. agenda: http://wiki.hcoop.net/IrcMeetings/20120729 (unknown_lamer, 22:03:06)

  2. Run-Off elections results (unknown_lamer, 22:04:29)
    1. lauren received 13 votes and will be seated in Class 1 (bipt, 22:05:53)
    2. nevetski received 10 votes and will be seated in Class 3 (bipt, 22:06:03)

  3. Freezing delinquent accounts (unknown_lamer, 22:07:00)
    1. vote: Clinton will freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category. (unknown_lamer, 22:17:05)
    2. +1 (unknown_lamer, 22:17:07)
    3. +1 (nevetski, 22:17:13)
    4. +1 (lauren, 22:17:21)
    5. +1 (bipt, 22:17:24)
    6. ACTION: Clinton will freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category. (unknown_lamer, 22:17:33)

  4. Removing rkd from the board (unknown_lamer, 22:18:08)
    1. nevetski is formally annoyed at rkd's MIA status. You never call, you never write! (nevetski, 22:22:38)
    2. ACTION: vote: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days (unknown_lamer, 22:28:58)
    3. +1 (unknown_lamer, 22:29:01)
    4. +1 (bipt, 22:29:05)
    5. +1 (nevetski, 22:29:06)
    6. +1 (lauren, 22:29:16)
    7. ACTION: agreed: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days (unknown_lamer, 22:29:17)
    8. ACTION: nevetski will provide copy for the announcement of the remove-rkd vote (nevetski, 22:30:06)

  5. Figuring out this bank account stuff (unknown_lamer, 22:32:21)
    1. ACTION: nevetski and Smerdyakov promise to finally give nevetski the power to manage the hcoop bank account really soon now (tm) (unknown_lamer, 22:42:03)

  6. Making hcoop.net not suck (unknown_lamer, 22:44:40)
    1. ACTION: bipt and lauren will update the website & portal during the next month (bipt, 22:58:52)


Meeting ended at 22:58:59 UTC (full logs).

Action items

  1. Clinton will freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category.
  2. vote: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days
  3. agreed: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days
  4. nevetski will provide copy for the announcement of the remove-rkd vote
  5. nevetski and Smerdyakov promise to finally give nevetski the power to manage the hcoop bank account really soon now (tm)
  6. bipt and lauren will update the website & portal during the next month


Action items, by person

  1. bipt
    1. bipt and lauren will update the website & portal during the next month
  2. lauren
    1. bipt and lauren will update the website & portal during the next month
  3. nevetski
    1. Clinton will freeze all members who are boot worthy before the July dues cycle, and then follow the normal booting procedure before the August dues cycle. nevetski will also send one final warning email to everyone in that category.
    2. nevetski will provide copy for the announcement of the remove-rkd vote
    3. nevetski and Smerdyakov promise to finally give nevetski the power to manage the hcoop bank account really soon now (tm)
  4. Smerdyakov
    1. nevetski and Smerdyakov promise to finally give nevetski the power to manage the hcoop bank account really soon now (tm)
  5. UNASSIGNED
    1. vote: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days
    2. agreed: the board will initiate a vote to remove rkd from the board within two weeks, providing at least one week notice to the membership, and leaving the vote open for 7 days


People present (lines said)

  1. unknown_lamer (109)
  2. nevetski (51)
  3. lauren (32)
  4. bipt (21)
  5. Smerdyakov (16)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.