#hcoop Meeting

Meeting started by unknown_lamer at 18:10:43 UTC (full logs).

Meeting summary

  1. Financial Reports (unknown_lamer, 18:11:16)
    1. Our current balance is $4591.55 + $50 in PayPal. (nevetski, 18:11:54)
    2. Current expenses: Peer 1 colocation: $680 (monthly), Linode VPS: $19.95 (monthly), rsync.net backup: $61.60 (monthly), InCorp registered agent fee: $99 (yearly) (nevetski, 18:12:58)
    3. Total recurring expenses: $9237.60 per year, or $769.80 per month (nevetski, 18:13:37)
    4. Current members + pledges: 106 units at $7/per pledge, which totals $8904 per year. (nevetski, 18:14:50)
    5. ACTION: nevetski will post the 2012 net yearly and monthly income to the wiki. (nevetski, 18:16:44)
    6. we need ~3 more members to break even each year (unknown_lamer, 18:17:21)
    7. our net yearly income was $798.57 (nevetski, 18:18:03)

  2. payment policy (unknown_lamer, 18:19:52)
    1. ACTION: clinton will figure out what/how the portal computes for the coop balance (unknown_lamer, 18:28:46)
    2. vote: allow steve to enter a reconciling transaction to bring the portal accounting and bank account balance into harmony (unknown_lamer, 18:29:42)
    3. +1 (unknown_lamer, 18:29:45)
    4. +1 (nevetski, 18:29:52)
    5. +1 (bipt, 18:29:55)
    6. +1 (Guest91388, 18:30:02)
    7. agreed, steve will enter a reconciling transaction to bring the portal accounting and bank account balance into harmony (unknown_lamer, 18:30:27)

  3. Freezing policy (unknown_lamer, 18:30:50)
    1. ACTION: clinton will be more timely about processing freeze requests for steve and/or finally grant steve an admin account (unknown_lamer, 18:34:43)

  4. outpost vps (unknown_lamer, 18:36:05)
    1. ACTION: clinton will bug hcoop-discuss about our vps situation to see if members have better ideas (unknown_lamer, 18:40:27)
    2. ACTION: the next board will vote on whether or not to prepay for a year or two of some vps service (unknown_lamer, 18:40:42)

  5. IRS and PA forms (unknown_lamer, 18:41:10)
    1. ACTION: bpt will see if ntk can tell us whether or not we really have to explain why an e-postcard was missed, and then mail the e-postcard before the next meeting (unknown_lamer, 18:42:55)
    2. ACTION: bpt will file a late form 990n or equivalent (bipt, 18:42:56)
    3. the e-postcard for 2012 was accepted (bipt, 18:43:36)
    4. ACTION: bpt will send in an annual report to the state of PA (bipt, 18:45:42)

  6. Outreach (unknown_lamer, 18:48:55)
    1. ACTION: lauren will start an hcoop-discuss thread on outreach (bipt, 18:53:16)
    2. ACTION: lauren will design a flyer (bipt, 18:56:29)
    3. ACTION: nevetski will contact LUGs about HCoop (nevetski, 18:57:55)

  7. Report on the new server (unknown_lamer, 18:59:36)
  8. Planet HCoop (unknown_lamer, 19:00:50)
    1. http://journal.unknownlamer.org/wp-content/uploads/2013/02/wpid-IMG_20130130_010940.jpg I mean look at that cat (unknown_lamer, 19:02:54)
    2. vote: make planet hcoop an official hcoop service, located at planet.hcoop.net (unknown_lamer, 19:03:51)
    3. +1 (unknown_lamer, 19:03:53)
    4. +1 (bipt, 19:03:59)
    5. +1 (nevetski, 19:04:01)
    6. +1 (Guest91388, 19:04:21)
    7. agreed: make planet hcoop an official hcoop service, located at planet.hcoop.net (unknown_lamer, 19:04:29)
    8. ACTION: clinton will work with bpt to do the switchover, granting permission as needed (unknown_lamer, 19:04:42)
    9. ACTION: bipt will hassle the members again about joining planet hcoop (unknown_lamer, 19:04:51)
    10. ACTION: clinton will hassle the members via an official announcement at some point (unknown_lamer, 19:05:02)
    11. that's all folks (unknown_lamer, 19:20:37)


Meeting ended at 19:20:40 UTC (full logs).

Action items

  1. nevetski will post the 2012 net yearly and monthly income to the wiki.
  2. clinton will figure out what/how the portal computes for the coop balance
  3. clinton will be more timely about processing freeze requests for steve and/or finally grant steve an admin account
  4. clinton will bug hcoop-discuss about our vps situation to see if members have better ideas
  5. the next board will vote on whether or not to prepay for a year or two of some vps service
  6. bpt will see if ntk can tell us whether or not we really have to explain why an e-postcard was missed, and then mail the e-postcard before the next meeting
  7. bpt will file a late form 990n or equivalent
  8. bpt will send in an annual report to the state of PA
  9. lauren will start an hcoop-discuss thread on outreach
  10. lauren will design a flyer
  11. nevetski will contact LUGs about HCoop
  12. clinton will work with bpt to do the switchover, granting permission as needed
  13. bipt will hassle the members again about joining planet hcoop
  14. clinton will hassle the members via an official announcement at some point


Action items, by person

  1. bipt
    1. bipt will hassle the members again about joining planet hcoop
  2. nevetski
    1. nevetski will post the 2012 net yearly and monthly income to the wiki.
    2. nevetski will contact LUGs about HCoop
  3. UNASSIGNED
    1. clinton will figure out what/how the portal computes for the coop balance
    2. clinton will be more timely about processing freeze requests for steve and/or finally grant steve an admin account
    3. clinton will bug hcoop-discuss about our vps situation to see if members have better ideas
    4. the next board will vote on whether or not to prepay for a year or two of some vps service
    5. bpt will see if ntk can tell us whether or not we really have to explain why an e-postcard was missed, and then mail the e-postcard before the next meeting
    6. bpt will file a late form 990n or equivalent
    7. bpt will send in an annual report to the state of PA
    8. lauren will start an hcoop-discuss thread on outreach
    9. lauren will design a flyer
    10. clinton will work with bpt to do the switchover, granting permission as needed
    11. clinton will hassle the members via an official announcement at some point


People present (lines said)

  1. unknown_lamer (172)
  2. nevetski (112)
  3. Guest91388 (51)
  4. bipt (35)
  5. genome (8)
  6. MeetBot (2)
  7. morgoth (1)


Generated by MeetBot 0.1.4.