#hot: Tech Working Group Meeting, Nov. 7th, 2016

Meeting started by BlakeGirardot at 15:06:15 UTC (full logs).

Meeting summary

  1. HOT Dev Activity Overview (BlakeGirardot, 15:07:30)
    1. http://hirc.dev.hotosm.org/ (BlakeGirardot, 15:11:15)
    2. https://hotosm.org/updates/2016-07-20_hot_launches_new_pacdid_drone_imagery_project (BlakeGirardot, 15:13:56)
    3. https://hotosm.org/updates/2016-04-28_explore_how_the_world_is_mapped_with_osm_analytics (BlakeGirardot, 15:15:38)
    4. https://github.com/hotosm/osm-tasking-manager2 (BlakeGirardot, 15:23:11)

  2. Courses website at hotosm (BlakeGirardot, 15:36:18)
    1. https://www.gitbook.com/book/bgirardot/hotosm-activation-curriculum/details (russdeffner, 15:37:48)

  3. HOTOSM Website (BlakeGirardot, 15:48:28)
    1. https://github.com/hotosm/hotosm-website (BlakeGirardot, 15:48:43)
    2. ACTION: Follow up on where we are with the supplemental sys admin hire and make this one of their first efforts (BlakeGirardot, 15:58:21)

  4. Mumble (BlakeGirardot, 16:01:41)
  5. Meeting date, time (BlakeGirardot, 16:10:52)
    1. ACTION: Send out an email and/or doodle for day time finalization (BlakeGirardot, 16:20:43)


Meeting ended at 16:23:55 UTC (full logs).

Action items

  1. Follow up on where we are with the supplemental sys admin hire and make this one of their first efforts
  2. Send out an email and/or doodle for day time finalization


People present (lines said)

  1. BlakeGirardot (102)
  2. FTA (27)
  3. hot_slack_bot (19)
  4. xamanu (17)
  5. russdeffner (9)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.