#hot: Activation Working Group December 7, 2018

Meeting started by russdeffner at 14:57:50 UTC (full logs).

Meeting summary

    1. AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 14:58:55)

  1. Protocol and Curriculum Review (russdeffner, 15:02:28)
    1. Protocol & Curriculum Enhancement: https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement (russdeffner, 15:04:59)
    2. Protocol & Curriculum Review: https://trello.com/c/2gSso1hl/90-protocol-and-curriculum-review (russdeffner, 15:06:06)
    3. IDEA: Look at 'easing burden' for reporting, etc. on small events (russdeffner, 15:12:27)
    4. IDEA: Look at requirements for 'support roles' for small events and/or locally led response (russdeffner, 15:13:53)
    5. IDEA: Consider how we keep local groups engaged in global response (russdeffner, 15:15:36)
    6. : Activation Protocol Draft: https://drive.google.com/open?id=1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA (russdeffner, 15:17:57)
    7. ACTION: AWG members to review protocol before December 21st meeting (russdeffner, 15:20:42)

  2. Previous minutes and Unfinished Business (russdeffner, 15:22:36)
    1. Previous Meeting Minutes: https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries (russdeffner, 15:24:01)
    2. Unfinished Business: https://trello.com/c/b2h8Is4D/30-unfinished-business (russdeffner, 15:24:35)

  3. Discuss Current Activations (russdeffner, 15:30:13)
  4. Any Other Business (russdeffner, 15:59:47)


Meeting ended at 16:04:38 UTC (full logs).

Action items

  1. AWG members to review protocol before December 21st meeting


People present (lines said)

  1. russdeffner (105)
  2. hot_slack_bot (42)
  3. MeetBot (2)


Generated by MeetBot 0.1.4.