#hot: Activation Working Group December 21

Meeting started by russdeffner at 14:57:44 UTC (full logs).

Meeting summary

  1. Previous Meeting/Unfinished Business (russdeffner, 14:58:58)
    1. AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 14:59:55)

  2. Current Activations (russdeffner, 15:03:12)
    1. ACTION: Russ and Ralph (and all interested) to try and complete Ompong response (Phase 3) (russdeffner, 15:09:52)

  3. Disaster Capacity (russdeffner, 15:13:03)
    1. Disaster Mapping Capacity: https://trello.com/c/t6YnIp4d/79-disaster-mapping-capacity (russdeffner, 15:13:59)

  4. Activation Protocol Review (russdeffner, 15:18:32)
    1. Activation Protocol Draft: https://docs.google.com/document/d/1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA/edit?usp=sharing (russdeffner, 15:19:15)
    2. https://www.hotosm.org/code-of-conduct.html (russdeffner, 15:40:05)
    3. HOT Code of Conduct: https://www.hotosm.org/code-of-conduct.html (russdeffner, 15:40:22)
    4. ACTION: AWG members continue reviewing protocol until next meeting (russdeffner, 15:52:06)
    5. ACTION: Russ to explore how the Lead course is currently set-up and what changes could be made to fit protocol (russdeffner, 15:56:53)
    6. IDEA: Think about 'core' versus auxilary courses/roles (russdeffner, 15:58:11)

  5. Any Other Business (russdeffner, 15:58:50)


Meeting ended at 16:09:20 UTC (full logs).

Action items

  1. Russ and Ralph (and all interested) to try and complete Ompong response (Phase 3)
  2. AWG members continue reviewing protocol until next meeting
  3. Russ to explore how the Lead course is currently set-up and what changes could be made to fit protocol


People present (lines said)

  1. russdeffner (95)
  2. hot_slack_bot (53)
  3. MeetBot (2)


Generated by MeetBot 0.1.4.