#munin Meeting

Meeting started by TheSnide at 19:35:05 UTC (full logs).

Meeting summary

  1. coding style (TheSnide, 19:40:45)
    1. ACTION: ssm will delete TAB settings (ssm, 19:47:51)
    2. ACTION: ssm will delete in-file editor-specific mode/indent/tab markers (ssm, 19:50:29)
    3. http://pastie.org/10000280 (kjetilho, 20:03:14)
    4. https://gist.github.com/anonymous/827ef6e1755f91b3b113 (TheSnide, 20:14:08)
    5. ACTION: TheSnide will commit an updated perltidyrc (TheSnide, 20:35:48)
    6. strategy to white apmly is to be decided next meeting (TheSnide, 20:39:45)
    7. http://munin-monitoring.org/ -- the repository is nowhere to be found (kjetilho, 20:42:08)
    8. our homepage has irrelevant data (TheSnide, 20:47:10)


Meeting ended at 21:07:25 UTC (full logs).

Action items

  1. ssm will delete TAB settings
  2. ssm will delete in-file editor-specific mode/indent/tab markers
  3. TheSnide will commit an updated perltidyrc


Action items, by person

  1. ssm
    1. ssm will delete TAB settings
    2. ssm will delete in-file editor-specific mode/indent/tab markers
  2. TheSnide
    1. TheSnide will commit an updated perltidyrc


People present (lines said)

  1. TheSnide (74)
  2. kjetilho (39)
  3. ssm (20)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.