#nitte Meeting

Meeting started by vasudev at 16:31:33 UTC (full logs).

Meeting summary

    1. ACTION: abhishek talks to EMC people. (shirish, 16:39:52)
    2. ACTION: Abhishek talks to IBM too. (shirish, 16:40:32)
    3. https://gallery.debconf.org/v/debconf7/mugshots/ (vasudev, 16:57:49)
    4. https://gallery.debconf.org/v/debconf7/mugshots/bubulle.jpg.html (vasudev, 17:03:56)
    5. ACTION: vasudev taking responsibility for ad-hoc networking. (shirish, 17:15:09)
    6. ACTION: finalizing the budget (vasudev, 17:19:29)
    7. ACTION: abhishek helps in finalizing the budget. (shirish, 17:20:00)
    8. We need to make sure everything is proper because report of the Event is going back to Debian Project as requested by our current DPL (vasudev, 17:28:21)
    9. ACTION: shreyas helping abhishek for budgets and finalizing accounts. (shirish, 17:29:23)
    10. HELP: (vasudev, 17:29:27)
    11. http://lists.debian.org/debian-project/2011/08/msg00029.html Zack in reply to bubulle (vasudev, 17:32:12)
    12. http://lists.debian.org/debian-project/2011/08/msg00028.html (shirish, 17:33:57)
    13. wiki.debian.org/DebianIndia/MiniDebConf2011/MangaloreEdition this is main page (vasudev, 17:36:31)
    14. wiki.debian.org/DebianIndia/MiniDebConf2011/MangaloreEdition/RouteMaps put route info here (vasudev, 17:36:49)
    15. ACTION: Bhushan taking the responsibility of putting the route info and things on the wiki (shirish, 17:39:08)
    16. http://duckduckgo.com/ (shirish, 17:51:24)
    17. ACTION: abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation. (shirish, 18:02:40)
    18. http://nittedreamsparkyatra.in/ (shreyas, 18:08:56)
    19. http://wiki.debian.org/PaulWise (pabs, 18:21:00)
    20. ACTION: aks to start working on website from tomorrow (shreyas, 18:34:47)
    21. HELP: (shirish, 18:44:12)
    22. HELP: (abdulkarim, 18:44:17)
    23. HELP: chairs (shreyas, 18:44:22)
    24. HELP: (shreyas, 18:44:45)
    25. HELP: (abhishek, 18:45:02)
    26. HELP: abhishek (shirish, 18:48:11)
    27. ACTION: abdulkarim updating the wiki with minutes of the meet and attendance of people. (shirish, 18:49:32)


Meeting ended at 18:50:50 UTC (full logs).

Action items

  1. abhishek talks to EMC people.
  2. Abhishek talks to IBM too.
  3. vasudev taking responsibility for ad-hoc networking.
  4. finalizing the budget
  5. abhishek helps in finalizing the budget.
  6. shreyas helping abhishek for budgets and finalizing accounts.
  7. Bhushan taking the responsibility of putting the route info and things on the wiki
  8. abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation.
  9. aks to start working on website from tomorrow
  10. abdulkarim updating the wiki with minutes of the meet and attendance of people.


Action items, by person

  1. abdulkarim
    1. abdulkarim updating the wiki with minutes of the meet and attendance of people.
  2. abhishek
    1. abhishek talks to EMC people.
    2. abhishek helps in finalizing the budget.
    3. shreyas helping abhishek for budgets and finalizing accounts.
    4. abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation.
  3. aks
    1. abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation.
    2. aks to start working on website from tomorrow
  4. Bhushan
    1. Bhushan taking the responsibility of putting the route info and things on the wiki
    2. abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation.
  5. shreyas
    1. shreyas helping abhishek for budgets and finalizing accounts.
    2. abhishek Bhushan shreyas will talk to akshay and see what problems are there for website creation.
  6. vasudev
    1. vasudev taking responsibility for ad-hoc networking.
  7. UNASSIGNED
    1. Abhishek talks to IBM too.
    2. finalizing the budget


People present (lines said)

  1. shirish (210)
  2. shreyas (110)
  3. vasudev (100)
  4. abhishek (79)
  5. abdulkarim (48)
  6. Bhushan (41)
  7. aks (33)
  8. jonas (21)
  9. pabs (9)
  10. shravan-mobile (6)
  11. MeetBot (5)
  12. shravan (1)


Generated by MeetBot 0.1.4.