#osm-it Meeting

Meeting started by dapal at 18:52:15 UTC (full logs).

Meeting summary

  1. Nuovo meeting di test (dapal, 18:52:30)
    1. http://wiki.openstreetmap.org/wiki/User:Hanska/Sidewalk (tosky, 18:52:52)
    2. http://wiki.openstreetmap.org/wiki/User:Hanska/Split_sidewalk (dapal, 18:53:18)
    3. IDEA: ascoltare empy86 (elwood, 18:56:44)
    4. AGREED: pagina sidewalk spostata su User:Hanska/Sidewalk (dapal, 18:59:30)
    5. HELP: aiutare empy86 con gpsmid (dapal, 19:00:39)
    6. REJECTED: aiutare magellanino nella sua folle impresa (dapal, 19:00:50)
    7. è uscito simone, è ora di chiudere (tosky, 19:03:03)


Meeting ended at 19:03:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dapal (22)
  2. empy86 (17)
  3. tosky (11)
  4. magellanino (11)
  5. MeetBot (4)
  6. malgar (4)
  7. elwood (1)


Generated by MeetBot 0.1.4.