#sl-centroamerica Meeting

Meeting started by n0rman at 03:05:57 UTC (full logs).

Meeting summary

  1. Resumen de reunión presencial de GUL-NIC (n0rman, 03:09:22)
    1. se descarta el mes de julio para hacer el ECSL por ser mes de celebración de la revolución popular sandinista y combinado al año eelectoral, julio sereá un mes muy complicado (n0rman, 03:13:34)
    2. se acuerda usar junio para hacer ECSL2016 (n0rman, 03:13:52)
    3. GUL-NIC propone un mes para presentar posibles sede (n0rman, 03:22:07)
    4. por el momnto se cpiensa en Managua, Las Peñitas y Granada (n0rman, 03:22:20)
    5. s propone un horario de actividades de 910 a.m a 6-7 p.m (n0rman, 03:24:31)
    6. GUL-NIC propone rescatar cosas buenas que se han hecho en los pasados ECSL y descartar lo que no ha funcionado (n0rman, 03:25:55)
    7. GUL-NIC propone hacer un evnto para compartir experiencias, fortalecer a la comunidades (n0rman, 03:31:10)

  2. infraestructura CSL2016 (n0rman, 03:34:36)
    1. ACTION: contactar a jvargas acerca de login en el server de la wiki (dMaggot, 03:42:22)
    2. ya que en años anteriores se ha usado WP para el sitio web de los ECSL, se propone valorar la opción de WP MultiSite para hacer más facil el manejo del CMS con el pasar de los años (n0rman, 03:44:43)
    3. se propone usar la lista de correos de ecsl en softwarelibre.ca para organización (n0rman, 03:45:11)
    4. usar wiki para organización (n0rman, 03:45:36)
    5. contactar a jvargas acerca de login en el server de la wiki (n0rman, 03:45:55)

  3. Otros asuntos (n0rman, 03:48:57)
    1. GUL-NIC anuncia que su prpóxima reunión será el 20 de noviembre (n0rman, 03:49:58)


Meeting ended at 03:54:42 UTC (full logs).

Action items

  1. contactar a jvargas acerca de login en el server de la wiki


People present (lines said)

  1. leogg (106)
  2. n0rman (96)
  3. jimbodoors (20)
  4. nikole (13)
  5. Ivan_ (12)
  6. MeetBot (9)
  7. nomada (8)
  8. dMaggot (6)
  9. manuela` (5)
  10. lfac (1)


Generated by MeetBot 0.1.4.