#tor-dev: weekly tor dev meeting

Meeting started by nickm at 13:30:10 UTC (full logs).

Meeting summary

    1. ACTION: nickm catches up on email (nickm, 13:34:19)
    2. ACTION: nickm documents how to filter all your tor email for a while (nickm, 13:34:26)
    3. ACTION: see what's left for putting out an 0.2.8 rc (nickm, 13:34:39)
    4. ACTION: see how we're doing on 0.2.9 planning (nickm, 13:34:50)
    5. ACTION: see how we're doing on end-of-month deliverables for Mar/Apr: make sure mine get done, and that other people get reminded about the deadlines. (nickm, 13:35:27)
    6. ACTION: nickm helps isabela with sponsorU feb report (nickm, 13:39:38)
    7. ACTION: nickm needs to fix issues in #17668 (nickm, 13:40:58)
    8. ACTION: Sebastian tries #17668 fix and reports to dirauth ops (Sebastian, 13:42:00)
    9. https://gitweb.torproject.org/torspec.git/tree/proposals/000-index.txt (nickm, 13:58:08)
    10. https://people.torproject.org/~dgoulet/volatile/vlc-hs-meeting-p1.jpg (dgoulet, 14:10:11)
    11. https://people.torproject.org/~dgoulet/volatile/vlc-hs-meeting-p2.jpg (dgoulet, 14:10:19)


Meeting ended at 14:30:59 UTC (full logs).

Action items

  1. nickm catches up on email
  2. nickm documents how to filter all your tor email for a while
  3. see what's left for putting out an 0.2.8 rc
  4. see how we're doing on 0.2.9 planning
  5. see how we're doing on end-of-month deliverables for Mar/Apr: make sure mine get done, and that other people get reminded about the deadlines.
  6. nickm helps isabela with sponsorU feb report
  7. nickm needs to fix issues in #17668
  8. Sebastian tries #17668 fix and reports to dirauth ops


Action items, by person

  1. isabela
    1. nickm helps isabela with sponsorU feb report
  2. nickm
    1. nickm catches up on email
    2. nickm documents how to filter all your tor email for a while
    3. nickm helps isabela with sponsorU feb report
    4. nickm needs to fix issues in #17668
  3. Sebastian
    1. Sebastian tries #17668 fix and reports to dirauth ops
  4. UNASSIGNED
    1. see what's left for putting out an 0.2.8 rc
    2. see how we're doing on 0.2.9 planning
    3. see how we're doing on end-of-month deliverables for Mar/Apr: make sure mine get done, and that other people get reminded about the deadlines.


People present (lines said)

  1. nickm (73)
  2. dgoulet (55)
  3. isabela (29)
  4. special (16)
  5. Sebastian (6)
  6. Anonym00se (4)
  7. MeetBot (2)
  8. h01ger (2)
  9. umoukun (1)


Generated by MeetBot 0.1.4.