#tor-dev: network team meeting NOW AT NEW TIME!

Meeting started by nickm at 17:00:27 UTC (full logs).

Meeting summary

    1. ACTION: everybody mark things as red in the spreadsheet. (nickm, 17:11:18)
    2. https://docs.google.com/spreadsheets/d/1ndnU4o0iMbXu0o02yTDurHIiGCDoIBV9hdV4YJQMWVs/edit#gid=0 (isabela, 17:11:21)
    3. ACTION: everybody make sure that you are on network-team (nickm, 17:13:11)
    4. ACTION: make sure everybody is on network-team (nickm, 17:13:20)
    5. https://trac.torproject.org/projects/tor/wiki/org/teams/NetworkTeam (isabela, 17:30:30)
    6. https://trac.torproject.org/projects/tor/query?status=!closed&keywords=~TorCoreTeam201603 (nickm, 17:30:42)
    7. https://trac.torproject.org/projects/tor/query?status=!closed&keywords=~TorCoreTeam201604 (nickm, 17:30:49)
    8. https://trac.torproject.org/projects/tor/query?status=!closed&keywords=~TorCoreTeam201602 (nickm, 17:36:33)


Meeting ended at 17:54:05 UTC (full logs).

Action items

  1. everybody mark things as red in the spreadsheet.
  2. everybody make sure that you are on network-team
  3. make sure everybody is on network-team


People present (lines said)

  1. nickm (90)
  2. isabela (48)
  3. Yawning (15)
  4. dgoulet (13)
  5. asn (11)
  6. Sebastian (7)
  7. mikeperry (4)
  8. armadev (4)
  9. MeetBot (2)
  10. GeKo (2)
  11. n8fr8 (1)
  12. rl1987 (1)


Generated by MeetBot 0.1.4.