#tor-project Meeting

Meeting started by karsten at 17:04:09 UTC (full logs).

Meeting summary

  1. documentation: figuring out who wants to work on what (karsten, 17:06:30)
    1. https://trac.torproject.org/projects/tor/wiki/doc/DocumentationList (karsten, 17:06:54)
    2. ACTION: Phoul1 marks Lunar^ as owner of Tor Browser User Manual (karsten, 17:08:30)
    3. ACTION: karsten talks to Lunar^ about making a project ticket for TB User Manual. (karsten, 17:09:22)
    4. ACTION: Phoul1 combines table entries that will become part of the Tor Browser User Manual. (karsten, 17:11:13)

  2. documentation: figure out deadlines (karsten, 17:17:33)
    1. ACTION: karsten will talk to people about deadlines for project tickets when they pick documentation tasks. (karsten, 17:18:53)
    2. https://trac.torproject.org/projects/tor/wiki/doc/DocumentationList#SponsorO better link than above (karsten, 17:19:25)
    3. ACTION: Lunar^ can count on Phoul1 and karsten for reviewing manual drafts. (karsten, 17:21:05)

  3. videos (karsten, 17:22:32)
    1. IDEA: Lunar^ suggests producing videos by scripting a tool like Sikuli. (karsten, 17:29:21)
    2. IDEA: Phoul1 suggests updating Tor Browser videos first, because they need to be updated anyway due to the change in the signature verification process. (karsten, 17:30:05)
    3. IDEA: puffin suggests that we produce videos to explain why to use Tor, since there are a lot of questions from journalists that get answered with a basic explanation of how it works. (karsten, 17:31:18)
    4. mrphs says videos will be translatable to other languages. (karsten, 17:32:44)
    5. ACTION: mrphs is going to forward a draft of the video script, once it's more polished, to puffin and the team for feedback and review. (karsten, 17:37:47)
    6. ACTION: puffin offers to get feedback on video scripts from trainers. (karsten, 17:38:43)
    7. ACTION: mrphs expects to send something to the team by oct 21 (or so) and that videos will be finalized by dec 31 (or so). (karsten, 17:42:27)
    8. it might be that puffin's video idea and mrphs' video won't match exactly, and then we might have to talk about making a second video. (karsten, 17:43:54)
    9. ACTION: Phoul1 talks to sherief in the next couple days about Tor Browser videos and a deadline for them. (karsten, 17:44:24)

  4. next meeting (karsten, 17:48:28)
    1. AGREED: Phoul1, puffin, mrphs, and karsten agree on meeting again on the 28th at the same time. (karsten, 17:48:53)


Meeting ended at 17:49:41 UTC (full logs).

Action items

  1. Phoul1 marks Lunar^ as owner of Tor Browser User Manual
  2. karsten talks to Lunar^ about making a project ticket for TB User Manual.
  3. Phoul1 combines table entries that will become part of the Tor Browser User Manual.
  4. karsten will talk to people about deadlines for project tickets when they pick documentation tasks.
  5. Lunar^ can count on Phoul1 and karsten for reviewing manual drafts.
  6. mrphs is going to forward a draft of the video script, once it's more polished, to puffin and the team for feedback and review.
  7. puffin offers to get feedback on video scripts from trainers.
  8. mrphs expects to send something to the team by oct 21 (or so) and that videos will be finalized by dec 31 (or so).
  9. Phoul1 talks to sherief in the next couple days about Tor Browser videos and a deadline for them.


Action items, by person

  1. karsten
    1. karsten talks to Lunar^ about making a project ticket for TB User Manual.
    2. karsten will talk to people about deadlines for project tickets when they pick documentation tasks.
    3. Lunar^ can count on Phoul1 and karsten for reviewing manual drafts.
  2. Lunar^
    1. Phoul1 marks Lunar^ as owner of Tor Browser User Manual
    2. karsten talks to Lunar^ about making a project ticket for TB User Manual.
    3. Lunar^ can count on Phoul1 and karsten for reviewing manual drafts.
  3. mrphs
    1. mrphs is going to forward a draft of the video script, once it's more polished, to puffin and the team for feedback and review.
    2. mrphs expects to send something to the team by oct 21 (or so) and that videos will be finalized by dec 31 (or so).
  4. Phoul1
    1. Phoul1 marks Lunar^ as owner of Tor Browser User Manual
    2. Phoul1 combines table entries that will become part of the Tor Browser User Manual.
    3. Lunar^ can count on Phoul1 and karsten for reviewing manual drafts.
    4. Phoul1 talks to sherief in the next couple days about Tor Browser videos and a deadline for them.
  5. puffin
    1. mrphs is going to forward a draft of the video script, once it's more polished, to puffin and the team for feedback and review.
    2. puffin offers to get feedback on video scripts from trainers.


People present (lines said)

  1. karsten (48)
  2. Phoul1 (31)
  3. Lunar^ (23)
  4. mrphs (19)
  5. puffin (15)
  6. MeetBot (2)
  7. patcon (1)


Generated by MeetBot 0.1.4.